Home Forums Plugin Support WP User Frontend Pro Post Title Not Showing Up

This topic is: not resolved

Tagged: 

This topic contains 5 replies, has 2 voices, and was last updated by  towhid 4 years, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #33892

    Travis
    Member
    Post count: 11

    Everything in my forms is working, but the post titles don't show up in the posts… why?

    #33909

    towhid
    Participant
    Post count: 4505

    Hello Travis,

    Are you trying to create a post-title from “Post Title” Post Fields? Can you please share a screenshot of your form.

    Thank You ๐Ÿ™‚

    #33938

    Travis
    Member
    Post count: 11

    Yes, that's correct. I want to the user to submit the Post Title using the “Post Title” field in the custom form.

    Here is the screenshot of my form page: https://www.diigo.com/item/image/54fut/c9ka

    #33947

    towhid
    Participant
    Post count: 4505

    Hello Travis,

    Can you please share me the post link because I have to check what is going wrong there.

    Thank You ๐Ÿ™‚

    #33967

    Travis
    Member
    Post count: 11

    Sure!

    Here is the resulting post in edit view: http://awesomescreenshot.com/08f46agg52
    Here is the resulting published post, that does not have a title… http://awesomescreenshot.com/0e646ah465

    #36678

    towhid
    Participant
    Post count: 4505

    Hello Travis,

    I have tried to reproduce this issue but failed. I can see the title in my post after submit post at frontend.

    Thank You ๐Ÿ™‚

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Post Title Not Showing Up’ is closed to new replies.