Home Forums Plugin Support WP User Frontend Pro Posting doesn't work

This topic is: resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Mahi 5 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #20102

    Kees
    Member
    Post count: 1

    Hi, I have a problem ๐Ÿ™‚
    I,m trying to set up frontend posting for my users with WP User Frontend Pro. I have created a new form, added it to a page with shortcode… and it doesn't work. Activating the submit button doesn't have any effect.

    What can be the problem?

    Grtz, Kees

    #20116

    Mahi
    Member
    Post count: 1555

    Hello Kees,

    Good thing is you ask for support :), bad thing is you didn't share your site URL so we can checkout the issue!

    ha ha just kidding my friend. Please share your site url (if necessary share as private reply) to check the issue further.

    #20162

    Kees
    Member
    Post count: 1

    Everything has been solved by deactivating and removing all plug ins including all relative files. I first activated WPUF Pro and assured iT was working Well. After that I installed the plug ins again step by step and noticed problems after instelling WP Events Calender. Withouten that plug in everything workshop Well.

    #20304

    Mahi
    Member
    Post count: 1555

    Great found ๐Ÿ™‚ , i will request our wpuf pro developer team to check this compatibility issue with WP events calendar plugin.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Posting doesn't work’ is closed to new replies.