Home Forums Plugin Support WP User Frontend Pro Pro Version – Unable to upload files larger than 2GB

This topic is: not resolved

This topic contains 10 replies, has 3 voices, and was last updated by  Nayem 4 years, 5 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #36900

    Ben
    Member
    Post count: 14

    Howdy!

    I'm unable to get files uploaded over 2GB in size.

    php.ini:
    max_execution_time = 120
    max_input_time = 259200
    max_input_vars = 10000
    memory_limit = 4000M
    post_max_size = 4000M
    upload_max_filesize = 4000M

    In the upload form the upload size limit is set to “4500000”

    If a file under 2GB is uploaded, it accepts it. If a file over 2GB is uploaded, the screen just looks like you havent even tried to upload yet, the progress bar and everything is gone and no file listed.

    WPUF Pro 2.7
    Apache
    PHP 5.4
    CentOS 64bit
    Dedicated server with 32 Cores and 128GB Memory and 6TB hard drive space on a 1Gbps connection

    What could I possibly be doing wrong?

    Thanks!

    Ben

    #36941

    Kate
    Member
    Post count: 9

    I am having this issue as well. Please advise.

    #36959

    Nayem
    Moderator
    Post count: 6480

    Hello Ben,

    I am really sorry for being late. We had a server problem in our site. Can you please provide a screenshot?. It will help me to find out the problem.

    Thank you ๐Ÿ™‚

    #37058

    Ben
    Member
    Post count: 14

    http://imgur.com/b68FEsb,NGhCqFY#0

    http://imgur.com/b68FEsb,NGhCqFY#1

    If the clip size is under 2GB, after upload, there will be a box showing that it is uploaded with a delete button too. After uploading any clip over 2GB, the form looks like you never even tried to upload anything. No error messages, no nothing.

    #37098

    Nayem
    Moderator
    Post count: 6480

    Hello Ben,

    Can you please try to upload this file from backend?. Please check and let me know.

    Thank you ๐Ÿ™‚

    #37174

    Ben
    Member
    Post count: 14

    Hi Nayem,

    “File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.”

    That's the error message when uploading through the wp-admin side.

    So I increased the post_max_size to 4500M so that it is larger than upload_max_filesize which is 4000M, and still receive the same error.

    The webserver is CentOS 64-bit, with cPanel/Apache.

    Any advice?

    Thanks,

    Ben

    #37231

    Nayem
    Moderator
    Post count: 6480

    Hello Ben,

    Please make sure that you have inserted the maximum size for your file in
    the custom field which you are using. Please let me know that first.

    Thank you ๐Ÿ™‚

    #37268

    Ben
    Member
    Post count: 14

    In the upload form the upload size limit is set to โ€œ4500000โ€

    #37404

    Nayem
    Moderator
    Post count: 6480

    Hello Ben,

    Please upload your from backend. If you can upload the file from backend then please let me know.

    Thank You ๐Ÿ™‚

    #37482

    Ben
    Member
    Post count: 14

    @nayem — You already asked me to do that, and I replied. Then you asked me for my form settings, which were also already in the first post, and I still replied with them. Now you want me to start all over from scratch doing what I've already done? ๐Ÿ™‚ Crazy!

    Please help me fix this problem. ๐Ÿ˜‰

    Ben

    #37509

    Nayem
    Moderator
    Post count: 6480

    Hello Ben,

    Please contact with your hosting provider about this matter. Because you are not able to upload from backend too. There is a problem with your system. Please let me know after the discussion with your hosting provider.

    Thank you ๐Ÿ™‚

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Pro Version – Unable to upload files larger than 2GB’ is closed to new replies.