This topic contains 5 reply and 2 voices, and was last updated by Manuel 4 years, 7 months ago
Viewing 5 Posts - 1 through 5 (of 5 total)
Author Posts
April 13, 2015 at 1:25 pm 41226
Manuel First, sorry for my english. Is not good. When I click to save dashboard setting the loading icon do not disapear. Dokan save all data but do not show me any message. Problem saving dashboard setting ¿Could you help me? thankyou.
April 13, 2015 at 1:31 pm 41230
towhid towhid

Hello
Make sure that you are using latest dokan theme. If you are using old dokan theme please update new dokan theme.

Thank you 🙂

April 14, 2015 at 3:07 am 41300
Manuel Manuel

Thank you for your answer,

the version Im using is 2.1.1 I think is the latest, Isnt it?, so I’m not sure that the problem is it. any idea else?

April 15, 2015 at 11:17 am 41372
towhid towhid

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

April 15, 2015 at 5:48 pm 41423
towhid towhid

Hello,

I have noticed that you have done lot of works in dokan child page. So I thought it will be not wise to change anything in your site. But we have a simple solution you can try which is in this documentation – http://docs.wedevs.com/settings-page-error-dokan/ and let me know the result.

Thank you 🙂

April 19, 2015 at 8:58 pm 41759
Manuel Manuel

Hi, Thanks for your answer

My template-settings.php file is correct, like documentation, and the problem is there. 🙁

I’m sure that is my guilt…but I dont know what I made. I will be very greateful if you can guide me on where are files where I could make mistakes.

thanks for your work.

Viewing 5 Posts - 1 through 5 (of 5 total)