Home Forums Theme Support Dokan Problem when saving dashboard setting

This topic is: not resolved

This topic contains 5 replies, has 2 voices, and was last updated by  Manuel 3 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #41226

    Manuel
    Member
    Post count: 19

    First, sorry for my english. Is not good.

    When I click to save dashboard setting the loading icon do not disapear. Dokan save all data but do not show me any message.

    Problem saving dashboard setting

    ยฟCould you help me? thankyou.

    #41230

    towhid
    Participant
    Post count: 4505

    Hello
    Make sure that you are using latest dokan theme. If you are using old dokan theme please update new dokan theme.

    Thank you ๐Ÿ™‚

    #41300

    Manuel
    Member
    Post count: 19

    Thank you for your answer,

    the version Im using is 2.1.1 I think is the latest, Isnt it?, so I'm not sure that the problem is it. any idea else?

    #41372

    towhid
    Participant
    Post count: 4505

    Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #41423

    towhid
    Participant
    Post count: 4505

    Hello,

    I have noticed that you have done lot of works in dokan child page. So I thought it will be not wise to change anything in your site. But we have a simple solution you can try which is in this documentation – http://docs.wedevs.com/settings-page-error-dokan/ and let me know the result.

    Thank you ๐Ÿ™‚

    #41759

    Manuel
    Member
    Post count: 19

    Hi, Thanks for your answer

    My template-settings.php file is correct, like documentation, and the problem is there. ๐Ÿ™

    I'm sure that is my guilt…but I dont know what I made. I will be very greateful if you can guide me on where are files where I could make mistakes.

    thanks for your work.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Problem when saving dashboard setting’ is closed to new replies.