This topic contains 10 reply and 3 voices, and was last updated by Nayem 4 years ago
Viewing 10 Posts - 1 through 10 (of 10 total)
Author Posts
September 2, 2015 at 1:52 pm 70133
Nayem Hi, I've purchased and installed Dokan Plugin (not theme beacuse I'm using another theme). After, when I install an addon, such as Paypal Ad. Payments, on Plugin->Add New page (/wp-admin/plugin-install.php), I've the errors: - Warning: uasort() expects parameter 1 to be array, null given in ****/wp-admin/includes/class-wp-plugin-install-list-table.php on line 204 - Warning: number_format() expects parameter 1 to be double, string given in ****/wp-includes/functions.php on line 174 and plugin install page isn't correctly loaded. I'm using last version of WP.
September 2, 2015 at 7:27 pm 70220
Nayem Nayem

Please disable all of your plugin and try to re-install Wp User Frontend Pro. You have to make sure that there is no plugin conflict.

September 8, 2015 at 8:36 pm 71002
Emanuele Emanuele

Wp User Frontend Pro??
I’ve purchased and installed Dokan Plugin for market place and some add-ons.

All pages of site work correctly. The unique page with this error is /wp-admin/plugin-install.php.
Otherwise I can install new plugins with upload funciont, but not directlty on page from wordpress.org repository.

September 13, 2015 at 3:07 pm 71624
Nayem Nayem

Hello,

I am really sorry for that mistake.

Please download the latest version of PayPal adaptive payment from your account and install it in your site. Everything will work fine after installing the latest version. Before installing new one, you have to remove the previous isntallation from your site.

Thanks.

September 14, 2015 at 6:38 pm 71764
Niklas Niklas

Hi, I also have the same problem, but I don’t have the PayPal adaptive payment, I have your Stripe plugin and got the same message as Emanuele.

September 15, 2015 at 12:42 pm 71850
Nayem Nayem

Hello Niklas,

Please make sure that you are using the latest version of Dokan stripe add-on (v1.2).

September 18, 2015 at 12:37 am 72332
Niklas Niklas

Hi again,

I have the version 1.2 and when the plugin is activated i got this error if im trying to add som other plugin att the wp-admin page “https://mysite.com/wp-admin/plugin-install.php”

“uasort() expects parameter 1 to be array, null given in class-wp-plugin-install-list-table.php”

“Warning: Illegal string offset ‘name’ in /home/site/public_html/wp-admin/includes/plugin-install.php on line 155

Warning: Illegal string offset ‘name’ in /home/site/public_html/wp-admin/includes/plugin-install.php on line 158

Warning: Illegal string offset ‘slug’ in /home/site/public_html/wp-admin/includes/plugin-install.php on line 159

Warning: Illegal string offset ‘name’ in /home/site/public_html/wp-admin/includes/plugin-install.php on line 160

Warning: Illegal string offset ‘count’ in /home/site/public_html/wp-admin/includes/plugin-install.php on line 161

Warning: Illegal string offset ‘name’ in /home/site/public_html/wp-admin/includes/plugin-install.php on line 163

Warning: number_format() expects parameter 1 to be double, string given in /home/site/public_html/wp-includes/functions.php on line 174

September 19, 2015 at 10:56 am 72410
Nayem Nayem

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

September 21, 2015 at 5:26 pm 72731
Nayem Nayem

Please check your site now. Your issue has been fixed.

September 21, 2015 at 5:30 pm 72735
Niklas Niklas

Thanks Nayem! Problem solved.

September 21, 2015 at 5:30 pm 72737
Nayem Nayem This reply has been marked as private.
Viewing 10 Posts - 1 through 10 (of 10 total)