Home Forums Plugin Support WP User Frontend Pro Problem with Enfold Theme

This topic is: not resolved

This topic contains 10 replies, has 3 voices, and was last updated by  Sekander Badsha 4 years, 6 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #28635

    Cesare Cantagalli
    Member
    Post count: 40

    I use Enfold Theme and when active WPUF-PRO, news on the homepage disappear.
    News are retrieved from this code:
    [av_masonry_entries link='category,6,5,8,3,14,7,4,1,2,21,55' sort='yes' items='12' paginate='load_more' size='flex' gap='large' overlay_fx='active' caption_elements='title' caption_display='always' id='']

    I think it conflicts with Avia Framework. What do I do?

    #28649

    Nayem
    Moderator
    Post count: 6480

    Hello Cesare ,
    I need to be clear about what did you mean by “Disappear”. Do you get any kind of error or just a blank page?
    If you get a blank page then you have to turn on WPDEBUG. To know more about debugging in WordPress you can visit this link – http://codex.wordpress.org/WP_DEBUG .
    After turning on debug mode you will be able to see what is the error or conflict and you can work to solve them.

    Thank you ๐Ÿ™‚

    #28652

    Cesare Cantagalli
    Member
    Post count: 40

    Hi Nayem, thanks for reply.
    Page is not completely empty, but only widget with code that displays news.

    if you go on the homepage you can see the block news: http://www.sfogliacitta.it/
    when active WPUF, block is empty

    thanks

    #28654

    Nayem
    Moderator
    Post count: 6480

    Hello Cesare ,
    Please do as I adviced above. Turn on the debug mode and see if you get any error.

    #28656

    Cesare Cantagalli
    Member
    Post count: 40

    ok, now debug is TRUE and WPUF-PRO activated

    I notice that in wpuf.php, I have commented line 198 that will enqueue maps, which created conflict with GeoDirectory
    thanks

    #28661

    Cesare Cantagalli
    Member
    Post count: 40

    only error is this

    
    Notice: Incorrectly wp_enqueue_script was called. Scripts and styles Should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks.


    You can see you, please?

    #28709

    Cesare Cantagalli
    Member
    Post count: 40

    Any news?
    thanks

    #28866

    Sekander Badsha
    Member
    Post count: 2067

    Hello Cesare,

    Please provide your login details by using this form -http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #28927

    Cesare Cantagalli
    Member
    Post count: 40

    I sent login credentials. Now WPUF-PRO is disabled. You can enable you to solve problem.

    thanks

    #29053

    Cesare Cantagalli
    Member
    Post count: 40

    I'd like to be able, to use this plugin. 20 days is up and has only created problems.

    I hope that media is faster, or should I ask for refund of the money spent?

    thanks

    #29320

    Sekander Badsha
    Member
    Post count: 2067

    Hello Cesare,

    I have inspected your site and found that “GeoDirectory Autocompleter” is making the news box to disappear. I have disabled that plugin and enabled WP USer Frontend. If you can, then please use a different plugin other than GeoDirectory Autocompleter or you can stop using that if.

    If you can not find any alternative or this is the must have plugin for you, then you should turn on the debug mode (http://codex.wordpress.org/WP_DEBUG) and check what is the real issue behind that.

    Please check and let me know. Thank you for having patience ๐Ÿ™‚

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Problem with Enfold Theme’ is closed to new replies.