Home Forums Plugin Support WP User Frontend (Free Version) Problem with new-post

This topic is: not resolved

Tagged: 

This topic contains 10 replies, has 3 voices, and was last updated by  Tareq Hasan 5 years, 7 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #5947

    javiersl
    Participant
    Post count: 19

    Hello,
    I have the same problem to register a user with the form to add an entry, the page is “http://www.larosadereus.es/new-post/”.
    No shows no error and the page is trying to record the post.

    #5948

    Tareq Hasan
    Keymaster
    Post count: 2831

    I see there are some JavaScript errors in your page, that might be a reason why it's not working. Check it out by following this.

    #5949

    javiersl
    Participant
    Post count: 19

    link does not work, the page does not exist.

    #5950

    javiersl
    Participant
    Post count: 19
    This reply has been marked as private.
    #5951

    Tareq Hasan
    Keymaster
    Post count: 2831

    Sorry, edited the link. Check now.

    #5952

    javiersl
    Participant
    Post count: 19

    If i use the default log template, registration works correctly.
    And if I add a post with the default template also works well.
    But if I use the registry or in new-post with the plugin “User Frontend Pro” does not work.

    #5953

    Tareq Hasan
    Keymaster
    Post count: 2831

    So it comes to this conclusion, your theme has some JavaScript problem and they should be fixed. It's not the problem of WP User Frontend PRO, if you find any problem with our plugin, we'll happy to assist you ๐Ÿ™‚

    #6631

    javiersl
    Participant
    Post count: 19

    Hi Tarek,
    I tried to solve the problem with the developer of the template.

    He said:
    “I think I understand the problem. The registration form is using AJAX & while we test our theme we see AJAX forms make problem if not Contain That forms enctype = ‘multipart / form-data.” So if you send me your wp admin info I can make some thing for fix this. (This is normally not covered by our support but i will help you.) ”

    But after two weeks has failed to fix it and he said the following:
    “Tried to fix with several ways but I can not find the solution.”

    You can solve the problem?
    The same problem occurs when you have to register a user.

    Greetings
    Javier S.L.

    #6632

    javiersl
    Participant
    Post count: 19
    This reply has been marked as private.
    #6642

    Mahi
    Member
    Post count: 1555

    As @tareq mentioned earlier we only provide supports for our plugins. If you are asking to fix your theme to make it works then we have to charge you for support.

    If it sounds ok for you then please email : support at wedevs dot com

    #6649

    Tareq Hasan
    Keymaster
    Post count: 2831

    Hello Javier,

    The problem is with the theme implementation, not the plugin's. So we can not assist you to fix your theme.

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Problem with new-post’ is closed to new replies.