This topic contains 10 reply and 3 voices, and was last updated by Tareq Hasan 6 years, 2 months ago
Viewing 10 Posts - 1 through 10 (of 10 total)
Author Posts
July 14, 2013 at 3:31 pm 5947
Tareq Hasan Hello, I have the same problem to register a user with the form to add an entry, the page is "http://www.larosadereus.es/new-post/". No shows no error and the page is trying to record the post.
July 14, 2013 at 6:47 pm 5948
Tareq Hasan Tareq Hasan

I see there are some JavaScript errors in your page, that might be a reason why it’s not working. Check it out by following this.

July 14, 2013 at 6:58 pm 5949
javiersl javiersl

link does not work, the page does not exist.

July 14, 2013 at 7:05 pm 5950
javiersl javiersl This reply has been marked as private.
July 14, 2013 at 7:30 pm 5951
Tareq Hasan Tareq Hasan

Sorry, edited the link. Check now.

July 14, 2013 at 7:56 pm 5952
javiersl javiersl

If i use the default log template, registration works correctly.
And if I add a post with the default template also works well.
But if I use the registry or in new-post with the plugin “User Frontend Pro” does not work.

July 14, 2013 at 8:02 pm 5953
Tareq Hasan Tareq Hasan

So it comes to this conclusion, your theme has some JavaScript problem and they should be fixed. It’s not the problem of WP User Frontend PRO, if you find any problem with our plugin, we’ll happy to assist you 🙂

August 4, 2013 at 2:55 pm 6631
javiersl javiersl

Hi Tarek,
I tried to solve the problem with the developer of the template.

He said:
“I think I understand the problem. The registration form is using AJAX & while we test our theme we see AJAX forms make problem if not Contain That forms enctype = ‘multipart / form-data.” So if you send me your wp admin info I can make some thing for fix this. (This is normally not covered by our support but i will help you.) ”

But after two weeks has failed to fix it and he said the following:
“Tried to fix with several ways but I can not find the solution.”

You can solve the problem?
The same problem occurs when you have to register a user.

Greetings
Javier S.L.

August 4, 2013 at 3:14 pm 6632
javiersl javiersl This reply has been marked as private.
August 5, 2013 at 6:27 am 6642
Mahi Mahi

As @tareq mentioned earlier we only provide supports for our plugins. If you are asking to fix your theme to make it works then we have to charge you for support.

If it sounds ok for you then please email : support at wedevs dot com

August 5, 2013 at 2:51 pm 6649
Tareq Hasan Tareq Hasan

Hello Javier,

The problem is with the theme implementation, not the plugin’s. So we can not assist you to fix your theme.

Viewing 10 Posts - 1 through 10 (of 10 total)