This topic contains 6 reply and 3 voices, and was last updated by Danilo 5 years, 10 months ago
Viewing 6 Posts - 1 through 6 (of 6 total)
Author Posts
December 5, 2013 at 3:58 am 13332
Danilo Hi. I have 4 forms in my website, with similar fields. In one of them, I can upload a featured image (dialog is displaying when I clic on upload image button), but in rest, page are go on top, a # is added to current URL and no dialog is displayed. This work: http://www.vivirenbolivia.net/servicios/plataforma-de-eventos/agregar-un-evento/ These doesn't work: http://www.vivirenbolivia.net/servicios/inmobiliaria/agregar-una-propiedad http://www.vivirenbolivia.net/servicios/turismo/agregar-nuevo-tour-excursion/ http://www.vivirenbolivia.net/ofertas/agregar-una-oferta/ I think that isn't a problem with Javascript, because one of the form is working correctly. Any suggestion?
December 5, 2013 at 12:18 pm 13352
Tareq Hasan Tareq Hasan

Minifying the script might add some problems. Try disabling the plugin. Also download WPUF again as there was a small error in JS (taxonomy auto suggest) and was fixed later.

December 5, 2013 at 10:08 pm 13376
Danilo Danilo

I did it, I deactivated BETTER WORDPRESS MINIFY, uploaded fresh version of WPUF, cleared cache, but I got same result.
So, my users, can’t upload images.

Any suggestion?

December 6, 2013 at 12:13 am 13378
Danilo Danilo

Same problem in Chrome, Firefox and Opera.
Which things I need to adjust in order to bring back this function?

December 6, 2013 at 3:49 am 13386
Danilo Danilo

Sorry for the insistence, but I really need this feature, I bought PRO version of the plugin for user ability to upload images.
Please, any suggestion to fix this problem?

December 6, 2013 at 6:44 am 13390
Mahi Mahi

can you share a login details please. cause, except first form all others require to be logged in.

set reply as private.

December 6, 2013 at 8:31 am 13398
Danilo Danilo

Thank you for support.

I did more tests, and I found the real problem:

Image uploading field got an “á” character like meta name. If I change for another character, image uploading works correctly.

I marked this as resolved.

Viewing 6 Posts - 1 through 6 (of 6 total)