This topic contains 14 reply and 3 voices, and was last updated by towhid 4 years, 1 month ago
Viewing 14 Posts - 1 through 14 (of 14 total)
Author Posts
September 8, 2015 at 5:40 pm 70971
towhid The product edit page doesn't look like the rest of the website and for some reason I am not able to create a variable product from the dashboard. Dashboard looks like: Product Edit Page:
September 8, 2015 at 5:40 pm 70972
Bernarh Bernarh This reply has been marked as private.
September 8, 2015 at 9:51 pm 71023
towhid towhid

Hello Bernarh,

You are using the Dokan version 2.4.2. But the new Dokan version is already 2.4.4. Please update the new version. Hope it will solve your problem.

Please let me know the result after an update the plugin.

Thanks

September 10, 2015 at 7:29 pm 71345
Bernarh Bernarh

Just updated and I still have the same problem 🙁

September 14, 2015 at 5:06 pm 71741
Bernarh Bernarh

anything yet?

September 15, 2015 at 3:28 pm 71881
towhid towhid

Hello Bernarh,

When I have switched to WordPress default theme. But I did not get any difference. I can edit the product and switch to simple to a variable product. Also, I can add variation. There is no problem at all. So what I have understood that this is happening from your theme.

Can you please discuss this with your theme developer.

Thanks

September 15, 2015 at 6:05 pm 71914
Bernarh Bernarh

Hello,
I switched themes and the variable product works now, however the “edit product” page still looks weird and the store page too

Store Page:
http://www.brands2u.com.br/marcas/teste/

I know that each theme will need its special customization, are you able to help me fix this two pages?

Thanks in advance!

September 17, 2015 at 5:55 pm 72277
towhid towhid

Hello Bernarh,

I have fixed the “edit product” page, but I did not get any wrong for the store page. Can you please let me mark the area where work is needed to looks the store page better.

Thanks

September 17, 2015 at 8:59 pm 72323
Bernarh Bernarh

You probably fixed with what you did for the products page however I have a problem with the menu now

The menu moved to the left leaving a white space (see red rectangle)

Thanks

September 19, 2015 at 12:19 pm 72426
towhid towhid

Hello Bernarh,

You have sent a screenshot but which is not showing in the post somehow. Can you please send the screenshot once again.

Thanks

September 21, 2015 at 5:47 pm 72750
Bernarh Bernarh

Link just to be sure:
IMAGE

September 21, 2015 at 6:16 pm 72760
towhid towhid

Please provide your login details(FTP) by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

September 21, 2015 at 6:22 pm 72762
Bernarh Bernarh

Done it! 😀

September 24, 2015 at 9:45 pm 73109
Nayem Nayem

Hello,

Right now we are in vacation. We will start our office from 29th September. After opening our office @Towhid will fix your issue. Please keep patience.

Thanks.

September 30, 2015 at 10:31 am 73491
towhid towhid

Hello,

I have checked this store page at my browser, but I did not get any wrong. Please check this screenshot.

Store Page

If the problem still appears at your side then please clear your browser cache and see what happen.

Thanks

Viewing 14 Posts - 1 through 14 (of 14 total)