This topic contains 11 reply and 2 voices, and was last updated by Nayem 4 years, 7 months ago
Viewing 11 Posts - 1 through 11 (of 11 total)
Author Posts
March 10, 2015 at 8:31 pm 38773
Nayem I added dokan product categories widget to the sing products page. But the features picture covers the categories when hovering over them. Here is what I mean. Check This out
March 11, 2015 at 11:46 am 38813
Nayem Nayem

Please provide your site URL. Let me check whats going wrong there.

March 11, 2015 at 6:38 pm 38873
Andrej Andrej

http://www.minimarts.ca

March 11, 2015 at 6:43 pm 38874
Nayem Nayem

Hello Andrej,

If you have a child theme then in style.css file inser this code-

.widget.dokan-category-menu #cat-drop-stack>ul>li .sub-category{
z-index:999999 !important;

}
March 11, 2015 at 6:57 pm 38881
Andrej Andrej

Yes, I added this into the child theme, but it did not fix it.

March 11, 2015 at 7:07 pm 38884
Nayem Nayem

Hello Andrez,

There is a z-index problem in a plugin which you have installed in your site. You can change the z-index of that by inspecting element. Please deactivate your all of plugin except Dokan then you will see everything will work fine.

Thank you 🙂

March 11, 2015 at 7:22 pm 38886
Andrej Andrej

I deactivated all plugins except for dokan and woo commerce and still it has the same problem.



March 11, 2015 at 7:24 pm 38887
Nayem Nayem

Find this class in dokan theme/style.css- .widget.dokan-category-menu #cat-drop-stack > ul > li .sub-category and set z-index:9999999;

March 11, 2015 at 7:29 pm 38888
Andrej Andrej

Bravo, that fixed it. Should I copy that to the child theme as well?

March 11, 2015 at 7:34 pm 38889
Andrej Andrej

ups it went back to the same problem when I activated the plugins. I guess it is a z index problem. How do i fix that?

March 11, 2015 at 7:42 pm 38891
Andrej Andrej

Thanks for your help, problem is fixed. It was an isolated problem with a plugin. WP optimizer. I had to change the settings to medium rather then high. That fixed the problem. Thanks again.

March 12, 2015 at 11:38 am 38929
Nayem Nayem

Hello Andrej,

I am very glad to know that it has been fixed. I am marking this topic as resolved.

Thank you 🙂

Viewing 11 Posts - 1 through 11 (of 11 total)