This topic contains 7 reply and 4 voices, and was last updated by arzelia 5 years, 5 months ago
Viewing 7 Posts - 1 through 7 (of 7 total)
Author Posts
April 1, 2014 at 11:31 am 17758
arzelia 1) When I try to check off a to-do list checkbox to mark as completed, I get the circular in-progress animation for a very long time but nothing happens. Completed still shows as 0%. 2) The same happens when I click the cogwheel icon on the main Project Manager list and try to mark the entire project as completed. 3) When I try to click the tick on Milestone to mark as completed, the page reloads but the Milestone still shows as undone / late.
April 1, 2014 at 11:39 am 17761
Nizam Uddin Nizam Uddin

Hello arzelia
Please send us access details of your site as private reply so that we can check.

April 2, 2014 at 12:41 pm 17841
arzelia arzelia

Hi I tried to reply a couple of times with login details but not sure why the post is not appearing. When I tried to repost the details, it says it is a duplicate entry.

*update: oh, it seems like it’s a private entry bug? as soon as I check it off, my post appears.

April 4, 2014 at 6:03 am 17990
Mahi Mahi

Hello Arzelia,

your posts were marked as spam by our auto system! However, we got your email and will reply you here once we check the issue on your site.

Thank you for your patience.

April 5, 2014 at 1:14 am 18043
Tareq Hasan Tareq Hasan

Hello Stephanie,

I checked your site. Seems like all ajax requests are broke in your site. Not a single ajax events are occurring both in WordPress core and project manager. It was working fine right? When did it stopped working? Usually every ajax requests uses wp-admin/admin-ajax.php, but anything isn’t working in your site.

April 5, 2014 at 1:57 am 18044
arzelia arzelia

I think I seem to have found the issue. It seems like the php.ini file that was created to increase the file upload size cap. The File Size settings alone in Project Manager did not appear to allow more than 10mb to be uploaded (I have this set to 2048mb). So had used a plugin that created a php.ini file in the wordpress root folder. However that did not seem to increase the cap as well, so I tried moving the file to wp-admin, I think that was what broke all the ajax.

All the ajax posting seems to work now after deleting that php.ini file. However, now I have a problem of not bring able to upload files larger than 10mb which is the wordpress default. Any idea how to work around this? Most of my project final files are larger than 10mb.

April 5, 2014 at 2:00 am 18045
Tareq Hasan Tareq Hasan

If you are using your own server, find your main php.ini and find this line upload_max_filesize and change the value to bigger one, may be 32M. If you are on a shared hosting, ask your hosting to increase that.

April 5, 2014 at 2:48 am 18047
arzelia arzelia

Thanks Tareq and team for your help! All good and working now! 😀
The max size plugin site suggesting changing to the php.ini (single php.ini) setting for my host. somehow it didn’t recognize the php.ini setting in the wordpress folder with its universal setting.
https://my.bluehost.com/cgi/help/447

Somehow setting the limit to 2048M seems to break the ajax again. I settled for 500M for now and it seems alright. Maybe there is some hidden cap?

Viewing 7 Posts - 1 through 7 (of 7 total)