Home Forums Plugin Support WP Project Manager Pro Project, to-do and Milestone cannot be marked as completed

This topic is: resolved

This topic contains 7 replies, has 4 voices, and was last updated by  arzelia 5 years, 1 month ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #17758

    arzelia
    Member
    Post count: 57

    1) When I try to check off a to-do list checkbox to mark as completed, I get the circular in-progress animation for a very long time but nothing happens. Completed still shows as 0%.

    2) The same happens when I click the cogwheel icon on the main Project Manager list and try to mark the entire project as completed.

    3) When I try to click the tick on Milestone to mark as completed, the page reloads but the Milestone still shows as undone / late.

    #17761

    Nizam Uddin
    Keymaster
    Post count: 670

    Hello arzelia
    Please send us access details of your site as private reply so that we can check.

    #17841

    arzelia
    Member
    Post count: 57

    Hi I tried to reply a couple of times with login details but not sure why the post is not appearing. When I tried to repost the details, it says it is a duplicate entry.

    *update: oh, it seems like it's a private entry bug? as soon as I check it off, my post appears.

    #17990

    Mahi
    Member
    Post count: 1555

    Hello Arzelia,

    your posts were marked as spam by our auto system! However, we got your email and will reply you here once we check the issue on your site.

    Thank you for your patience.

    #18043

    Tareq Hasan
    Keymaster
    Post count: 2831

    Hello Stephanie,

    I checked your site. Seems like all ajax requests are broke in your site. Not a single ajax events are occurring both in WordPress core and project manager. It was working fine right? When did it stopped working? Usually every ajax requests uses wp-admin/admin-ajax.php, but anything isn't working in your site.

    #18044

    arzelia
    Member
    Post count: 57

    I think I seem to have found the issue. It seems like the php.ini file that was created to increase the file upload size cap. The File Size settings alone in Project Manager did not appear to allow more than 10mb to be uploaded (I have this set to 2048mb). So had used a plugin that created a php.ini file in the wordpress root folder. However that did not seem to increase the cap as well, so I tried moving the file to wp-admin, I think that was what broke all the ajax.

    All the ajax posting seems to work now after deleting that php.ini file. However, now I have a problem of not bring able to upload files larger than 10mb which is the wordpress default. Any idea how to work around this? Most of my project final files are larger than 10mb.

    #18045

    Tareq Hasan
    Keymaster
    Post count: 2831

    If you are using your own server, find your main php.ini and find this line upload_max_filesize and change the value to bigger one, may be 32M. If you are on a shared hosting, ask your hosting to increase that.

    #18047

    arzelia
    Member
    Post count: 57

    Thanks Tareq and team for your help! All good and working now! ๐Ÿ˜€
    The max size plugin site suggesting changing to the php.ini (single php.ini) setting for my host. somehow it didn't recognize the php.ini setting in the wordpress folder with its universal setting.
    https://my.bluehost.com/cgi/help/447

    Somehow setting the limit to 2048M seems to break the ajax again. I settled for 500M for now and it seems alright. Maybe there is some hidden cap?

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Project, to-do and Milestone cannot be marked as completed’ is closed to new replies.