This topic contains 2 reply and 2 voices, and was last updated by sociallyfamous 5 years, 11 months ago
Viewing 2 Posts - 1 through 2 (of 2 total)
Author Posts
December 13, 2013 at 9:37 pm 13680
sociallyfamous I have another issue that I can clearly track back to the WP User Frontend Plugin and I would like to ask for assistance and possibly tips from other users as well. I have about 5 custom post types. The normal post type is the largest collection of single posts. In the admin when I click on Post -> All Posts the query times out at some point without displaying any results. This works ok for smaller custom post types list but as of 1500 posts it does not work anymore. When I deactivate the WP User Frontend Plugin it works quite fast again. Please note that I am NOT on a shared hosting account and do have some proper resources on the server. Now I have built the whole site based on WP User Frontend Plugin using the forms for editing and submitting posts but also to display custom fields using the short codes. Unless I am able to find a solution to this issue, I will have to rebuild most of the site and figure out Gravity Forms for the same. I really like the way it works now. Can you check what part is eating all the resources? I am somehow suspecting that the Form Type assigned to each post is causing the problems on a larger scale. Hope you have a tip or two.
December 14, 2013 at 1:49 am 13684
Tareq Hasan Tareq Hasan

So you are listing 1500 posts at once?

Either way, it shouldn’t be a problem. WPUF doesn’t do anything in the post listing area. In admin panel, it only inserts a meta box in each post edit area or form assignment and displaying the meta fields.

So I am not sure why WPUF would cause issue here. Can you use some debugging plugins like Query Monitor and see what is causing the issue? I am curious about the issue.

December 23, 2013 at 10:52 pm 13908
sociallyfamous sociallyfamous

I have tested again and it seems that my previous finding were inaccurate. Another plugin which is currently still not identified is responsible. Sorry.

Viewing 2 Posts - 1 through 2 (of 2 total)