This topic contains 4 reply and 2 voices, and was last updated by Sekander Badsha 5 years, 4 months ago
Viewing 4 Posts - 1 through 4 (of 4 total)
Author Posts
July 9, 2014 at 6:48 pm 23241
Sekander Badsha I had an issue that after update of WPUF Pro I couldn't access my website. That issue is resolved, but the forms were messed up. I've successfully fixed registration form, but I'm having issues with regular forms. The problem is, I have a field with radio buttons from 1 to 10 that are used as stars in review forms. When I define 10 radio buttons and save the form, I've got only 5 of them. 10,4,3,2,1. It used to work in earlier version, but now I can not define more than 5. Any idea what could be wrong? I've seen that there is an error in console for Qtags, but I don't think it's related to this. Thanks
July 10, 2014 at 3:45 pm 23290
Sekander Badsha Sekander Badsha

Hello Eboye,
May I know, how did you updated the plugin? For this version, first you need to update the plugin and then you need to deactivate the plugin and reactivate.

I think you missed that part. Let me know the result.

July 10, 2014 at 8:27 pm 23315
eboye eboye

Hi Sekander,

this is the exact steps I did:

I’ve updated the plugin through WordPress
Got Blank White Page
Renamed the plugin folder
Blank page was gone
Renamed it back
White page is back
I’ve deleted the plugin folder and installed it again through WordPress
plugin installation
Again, White Page
After a while, w3tc caching plugin got it self cleared (even that I cleared
it after every update/install as it gives popup), and WPUF started working
again with no white page
I fixed registration form and profile page
Radio field is deleting 9,8,7,6 and 5 options from 10,9,8,7,6,5,4,3,2,1
setup
You now said too try “turn it off and on again” 🙂 and it’s still the same

That’s the exact steps 🙂

Vasilj
srbodroid.com

July 17, 2014 at 6:13 am 23683
eboye eboye

I’m still having the same issue. But I discovered that when I enter 10 radio buttons in one radio field after save it goes down to 5, after next save it goes down to 3, after next save to 2, and finally it eats all of them except the last one.

I was looking in database also where it is saved and it’s saved as some strange array. I tried to directly change the values in database but without success.

Definitely it is something wrong with save option.

I really need this radio, I paid for a PRO for a reason … I can’t seem to get any help.

I tried making a fresh WordPress install with only WPUF PRO and making new form with only radio fields and it’s the same.

Please try it on your test WP install and see for yourself what I’m talking about.

July 19, 2014 at 12:53 pm 23773
Sekander Badsha Sekander Badsha

Hello Eboye,
Sorry for replying late.

I’ve tested in several hosting and setup. Neither me nor any of our clients faced such problem. First of all I Thought that it’d be plugin conflict. But as you said, you made a fresh install and the problem still remains, that made us for confused.

However, I’ve made a test form for you in our demo site with 14 radio buttons and it’s working fine. You can test yourself. http://demo.wedevs.com/wpuf/test-for-eboye/

Viewing 4 Posts - 1 through 4 (of 4 total)