Home Forums Plugin Support WP User Frontend Pro Register button freezing

This topic is: not resolved

This topic contains 28 replies, has 2 voices, and was last updated by  towhid 3 years, 11 months ago.

Viewing 15 posts - 1 through 15 (of 29 total)
  • Author
    Posts
  • #41035

    Egor
    Member
    Post count: 38

    Hi team,

    1) My Register button on the user registration page freezes into a loop. The user gets registered, but the waiting dial keeps spinning. http://pushkininbritain.com/регистрация/

    2) The ‘Lost password' link bring the user back to the registration page and does not allow change of password. http://pushkininbritain.com/редактировать-заявку

    2) Also, I cannot install the translation files I created for Russian language localisation using PoEdit.

    Please help!
    Thank you
    Egor

    #41107

    towhid
    Participant
    Post count: 4505

    Hello Egor,

    I have tried to reproduce this issue but failed. Make sure you properly settings the WP User Frontend. If the issue still persists then check for your theme or plugin conflicts. You can disable all your plugins except User Frontend and switch to a default theme of WordPress like- Twenty Twelve, Twenty Thirteen, Twenty Fourteen and let me know the results.

    To translate WP User Frontend Pro in your language please visit this link – http://docs.wedevs.com/wp-user-frontend-pro-language/

    Thank you 🙂

    N.B – Please update the latest version of WP User Frontend to 2.2.7 if you your using old version.

    #41446

    Egor
    Member
    Post count: 38

    Hi Towhid,

    Thank you for your reply.

    I discovered that the Mailchimp add-on for WP User Frontend Pro is causing the freezing.
    The settings page for the add-on displays an empty page without any settings. How to go about this?

    Also, I have added the .mo .po files according to the instructions a number of times, but there is still no luck.

    #41472

    Egor
    Member
    Post count: 38

    I have deactivated the Mailchimp add-on and somehow the subscription continues to work on the form.

    I still would like a resolution or some actual backend help to get set the Russian localisation. I can send my translation files over for verification.

    #41500

    towhid
    Participant
    Post count: 4505

    Hello Egor,

    Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you 🙂

    #41927

    Egor
    Member
    Post count: 38

    Form completed.

    I have uploaded the .mo and .po files into the Languages folder of the plugin

    Thank you 🙂

    #41932

    towhid
    Participant
    Post count: 4505

    Hello,

    Can you please provide the correct FTP login details once again. WP-admin login details working correctly.

    Thank you 🙂

    #41973

    Egor
    Member
    Post count: 38

    corrected

    #42010

    towhid
    Participant
    Post count: 4505

    Hello Egor,

    What you have corrected? I am still not connect with login details you provided.

    Thank you 🙂

    #42183

    Egor
    Member
    Post count: 38
    This reply has been marked as private.
    #42224

    towhid
    Participant
    Post count: 4505

    Hello Egor,

    Please navigate General Settings->Site Language = "Русский" and click “Save Changes” Button. I have fixed the issue for you.

    You had already done but did a slight mistakes in wp-config.php file.
    In this line define('WPLANG', 'ru_RU');.

    Thank you 🙂

    #42255

    Egor
    Member
    Post count: 38

    Dear Towhid,

    Many thanks! However, the plugin does not seem to be localised. Captions such as: Select Image, Edit, Delete, You are currently logged in! are still untranslated.

    #42353

    towhid
    Participant
    Post count: 4505

    Hello Egor,

    Please download the Russian translation file from this link –
    http://translate.wedevs.com/projects/wpuf-pro

    Please check and let me know the result.

    Thank you 🙂

    #42373

    Egor
    Member
    Post count: 38

    Hello towhid,

    I have uploaded the files and changed the wp-config.php of the root wordpress directory to define(‘WPLANG', ‘ru_RU');

    The form still has English language in it. I am not sure that I'm doing the correct procedure or working on the right wp-config.php file.

    Also, the proposed file states only 13% translation.. Is this so?

    Thank you for your patience

    #42401

    towhid
    Participant
    Post count: 4505

    Hello Egor,

    I have worked through ftp in your server and fixed the .po file. Please check and let me know the result.

    13% translation means you yet not translate all string of wpuf.po's in this file completely. When you will translate all the string you will see 100% “Russian” translation result in http://translate.wedevs.com/projects/wpuf-pro.

    Thank you 🙂

Viewing 15 posts - 1 through 15 (of 29 total)

The topic ‘Register button freezing’ is closed to new replies.