This topic contains 6 reply and 2 voices, and was last updated by Stephen 5 years, 3 months ago
Viewing 6 Posts - 1 through 6 (of 6 total)
Author Posts
April 23, 2014 at 8:14 am 19263
Stephen Support, I just purchased "WP User Frontend Pro". I setup a member signup page on my site with the Registration form but when I check the "Terms and Conditions" box and hit the Register button, the page just refreshes and the user is not created. I checked the "Anyone can register" box in my theme settings but it still didn't work. Am I missing something? Stephen 1-800-Politics.com
April 23, 2014 at 12:48 pm 19271
Oritro Ahmed Oritro Ahmed

Hello Stephen,

The Information you gave here so far, There is nothing wrong and it should work !

Only Question here, How did you put the terms and condition? As a Radio Button?

Can you show us a view of the form?

April 25, 2014 at 6:30 am 19363
Stephen Stephen

Oritro,

I sent an email couple of days ago to [email protected] with a view of the form addtional info, haven’t heard from you. If possible I’d like to get Frontend User setup ASAP.

Thanks,

Stephen

April 25, 2014 at 5:48 pm 19396
Stephen Stephen

Is it possible to email you my login credentials so you can take a look at the registration form?

Thanks,

Stephen

April 29, 2014 at 9:52 pm 19650
Stephen Stephen This reply has been marked as private.
April 30, 2014 at 12:10 pm 19693
Oritro Ahmed Oritro Ahmed

Hello Stephen,

Whenever you post any login credential in our forum, There is a Option on the Post editor called, “Mark It private”. Please check that box before posting. It will make that post available for only our Support and Developers. I marked your post private.

We checked already, The problem is causing because of a Social Bookmark in your site. We will Provide you a patch about how to solve it.

April 30, 2014 at 8:56 pm 19722
Stephen Stephen

Oritro,

Thanks for your response. Can’t wait to get the Patch, I’m excited to start using Frontend User Pro.

Stephen

Viewing 6 Posts - 1 through 6 (of 6 total)