This topic contains 5 reply and 3 voices, and was last updated by Sekander Badsha 5 years, 3 months ago
Viewing 5 Posts - 1 through 5 (of 5 total)
Author Posts
July 22, 2014 at 7:31 pm 23971
Sekander Badsha Hi On my registration forms I have not selected "Enable email verification". The user can log on straight after registering but the problem is the "Account activation" email is still being sent. Is this a bug or is this what you intended to happen? Can you send me an action or filter to turn the activation email off? Thanks
July 24, 2014 at 4:54 pm 24065
Sekander Badsha Sekander Badsha

Hello Rachel,
Are you sure, you’re getting the activation mail.
Because by default WordPress sends mail if a new user is registered. And the mail from our plugin will contain a activation link.

So be sure from where the mail is coming from.

July 24, 2014 at 5:08 pm 24066
Rachel Rachel This reply has been marked as private.
July 31, 2014 at 3:41 pm 24342
Rachel Rachel

I think you can mark this as resolved. There is possibly a weird caching thing going on and it seems to have now taken effect and the emails are not being sent. I guess there also may of been a plugin conflict although I’m not sure which one.

September 10, 2014 at 6:24 am 26569
Pamela Pamela

Hi,

I am experiencing the same problem as Rachel and the email notification contains an activation link. How can I disable it? I did not check the “Enable Email Verification” checkbox. Please help.

Thanks

September 11, 2014 at 2:47 pm 26654
Sekander Badsha Sekander Badsha

Hello Pamela,
If you’ve unchecked the “Enable verification Mail”, then the plugin won’t send you any mail. But you’ll still get the default mail from WordPress. Please check carefully if the mail is coming from any other plugin. You may disable all your plugins and test to be sure.

Viewing 5 Posts - 1 through 5 (of 5 total)