This topic contains 9 reply and 3 voices, and was last updated by Nayem 4 years, 6 months ago
Viewing 9 Posts - 1 through 9 (of 9 total)
Author Posts
February 6, 2015 at 9:51 am 35935
Nayem Hello, I uninstalled one of my licenses, but, there's nothing was released in the admin panel. Can you help me? How can I uninstall the wp user frontend pro to really clean up it in my websites? Thanks for the help.
February 7, 2015 at 11:57 am 35994
Nayem Nayem

Hello Luiz,

Please deactivate the plugin to stop all of the system of this plugin. If you want to delete it from your site then you have to select this plugin and delete it from the “Bulk Action” panel.

Thank you 🙂

February 7, 2015 at 8:24 pm 36068
luiz luiz

Hello, Nayem,

Thank you for your reply, but it did not work what you suggested.
I had done uninstalling, deleted the WP and the MYSQL and nothing has changed on the control panel. No license has been released.
Is there anything else I can do?

Thanks,

Luiz.

February 8, 2015 at 11:40 am 36097
Nayem Nayem

Hello Luiz,

I did not get you. Can you please describe me in more details?. If you can then please provide a screenshot here.

Thank you 🙂

February 8, 2015 at 10:56 pm 36130
luiz luiz This reply has been marked as private.
February 9, 2015 at 11:18 am 36165
Nayem Nayem

Hello Luiz,

You just need to explain the scenario about what you did and what you want to do right now in our contact form.
Go to this form http://wedevs.com/contact/ and choose “license activation problem” in the list. Then we will help you to get this resolve as soon as we can.

Thank you 🙂

February 15, 2015 at 7:09 pm 36746
Alexander Alexander

Hello Nayem, I think i am having a similar problem! Let me try to describe it in detail:

I purchased the Single Site license and activated it in my test installation, everything worked fine so far. I ran into some problems with the wordpress installation (unrelated to WP User Frontend Pro) and had to set up a new wordpress installation to start from scratch.

I deleted the license in the old installation to by navigating to User Frontend -> Updates -> Delete license. I then deactivated the plugin. I assumed this would “free up” my license and allow me to activate it in the new wordpress installation. However when I try to enter email and license key i receive the error “WP User Frontend Error: Pleae activate your copy”. My dashboard on wedevs.com shows me I have 0 Activations remaining.

How do i release the license from my old wordpress installation to use on the new one?

February 15, 2015 at 7:12 pm 36748
Nayem Nayem

Hello Alexander,

Please contact us with by using this contact form- http://wedevs.com/contact/ for license activation problem.

Thank you 🙂

February 15, 2015 at 8:08 pm 36752
Alexander Alexander

Hello Nayem,
which form should i use? The Pre-Sales Question or the License Activation Problem? It seems obvious but when i pick the License Activation Problem form, there is no field for me to detail my problem. I fear no one will know what the issue is 😉

*edit: nevermind i will get creative and detail my issue on the wp landing page

February 16, 2015 at 10:29 am 36781
Nayem Nayem

Hello Alexander,

You should use license activation problem option. You have used your license in test installation and for that you are not able to activate the license again in another site. You can use the license once in a time. We will deactivate your license for the site where you used it. After deactivation you can use that license again. You can read this doc- http://docs.wedevs.com/please-activate-copy/ for more details about activation problem.

Thank you 🙂

Viewing 9 Posts - 1 through 9 (of 9 total)