This topic is: not resolved

This topic contains 13 replies, has 2 voices, and was last updated by  Tareq Hasan 5 years, 10 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #2543

    kiwi
    Participant
    Post count: 99

    Currently they are being upload ok  but displaying at the full size.

    How do I resize the display images uploaded? Need to show at default 600px width for all images uploaded.

    #2546

    Tareq Hasan
    Keymaster
    Post count: 2831

    Are you using the “Show custom fields on post content area” setting for displaying those images?

    #2555

    kiwi
    Participant
    Post count: 99

    No, we use another method to display the images in the post. The problem is displaying images correctly   when editing or creating a post.

    #2572

    Tareq Hasan
    Keymaster
    Post count: 2831

    So you are using “Insert Photo” button?

    #2591

    kiwi
    Participant
    Post count: 99

    No I'm using the upload photo button/option to attach images to the post.

    #2592

    Tareq Hasan
    Keymaster
    Post count: 2831

    I am confused how are you displaying the photo. If you are not using “Show custom fields on post content area” option from plugin settings, then it's not inserting those images automatically to those posts, fine.

    image insert
    If you are not using this button to insert images too, then I am not sure whats your approach.

    #2595

    kiwi
    Participant
    Post count: 99

    If you use the upload image ‘custom field' option it attaches the images to the post. This is the option we use because we don't use the images to display ‘in' the post – it works fine.

    However, when we upload images using the form the images uploaded are displayed at full sizes (on the form). We need to re-sizes these images so they fit into our website.

     

     

    #2597

    Tareq Hasan
    Keymaster
    Post count: 2831

    Can you share a screenshot of the full size images on the form?

    #2603

    kiwi
    Participant
    Post count: 99
    This reply has been marked as private.
    #2605

    Tareq Hasan
    Keymaster
    Post count: 2831

    a picture is worth a thousand words

    Now it perfectly makes sense. Now, did you changed the thumbnail size media settings from here? http://kiwishows.com/kiwishows/wp-admin/options-media.php, I can't see if you changed or not.

    Anyway, the images can be shown small with some CSS tricks. Add the css in your theme.
    [css]
    ul.wpuf-form .image-wrap { max-width: 200px; }
    ul.wpuf-form .image-wrap img { max-width: 100%; }
    [/css]

    #2609

    kiwi
    Participant
    Post count: 99

    Works great! Thank you very much.

    Couple more questions re. this…

    When we were using the old version we could upload multiple images at the same time. Using this version we have to upload one at a time. How can we set so when user clicks ‘Select Image' button they can choose multiple images at the a same time? Makes a big difference when uploading 20-30 photos per post.

    There used to be an option to add captions to images. How can we get this back?

    #2610

    Tareq Hasan
    Keymaster
    Post count: 2831

    The image uploader is the most sensitive part, for controlling the number of photos upload restriction, it had to be made this way. May be I'll try to re-implement this. The captions aren't coming back.

    #2611

    kiwi
    Participant
    Post count: 99

    Ok thats fine – makes sense.

    I'm trying to upload a video file – which is working fine ( custom field video upload). I need the video url link to appear in the custom field. At the moment only the name of the video file is appearing in the cf.

    How can I achieve this?

    #2612

    Tareq Hasan
    Keymaster
    Post count: 2831

    Thats weird, the video url should be linked to the field name.

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Resize image’ is closed to new replies.