Home Forums Plugin Support WP User Frontend Pro Rich Text Area Not Showing Up

This topic is: not resolved

This topic contains 11 replies, has 2 voices, and was last updated by  Sidian 4 years, 1 month ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #45023

    Sidian
    Member
    Post count: 17

    It used to work but doesn't anymore. I have tried disabled all plugins, but it still doesn't show anymore. I'm using Chrome.

    #45026

    Sidian
    Member
    Post count: 17

    And I've already checked my admin profile to make sure I haven't disabled the editor.

    #45036

    Nayem
    Moderator
    Post count: 6480

    Hello Sidian,

    Please make sure that you have enabled rich text area. Check the screenshot-

    #45081

    Sidian
    Member
    Post count: 17

    Yes, I've already done that.

    #45091

    Nayem
    Moderator
    Post count: 6480

    Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #45147

    Nayem
    Moderator
    Post count: 6480

    Your site details is not working. Please provide us the correct details.

    Thanks.

    #45270

    Sidian
    Member
    Post count: 17
    This reply has been marked as private.
    #45271

    Sidian
    Member
    Post count: 17

    I made a form called Blog which you can check and see the results I'm getting.

    #45285

    Nayem
    Moderator
    Post count: 6480

    Hello Sidia,

    I have create a page the the shortcode of you form and test it in the frontend. It is working fine- http://mymythos.org/test-post/. Please check.

    Thanks.

    #45304

    Sidian
    Member
    Post count: 17

    Does it not work when there are more than one form on a page?

    #45305

    Nayem
    Moderator
    Post count: 6480
    This reply has been marked as private.
    #45381

    Sidian
    Member
    Post count: 17

    Aw man that really limits what I bought this plugin for. Not good.

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Rich Text Area Not Showing Up’ is closed to new replies.