This topic contains 14 reply and 3 voices, and was last updated by Nayem 4 years, 8 months ago
Viewing 14 Posts - 1 through 14 (of 14 total)
Author Posts
February 2, 2015 at 10:22 pm 35542
Nayem 1) You can not add image (img) to content. 2) You can not edit HTML(source).
February 3, 2015 at 5:11 pm 35625
Nayem Nayem

Hello Tron,

Can you please provide screenshot here?. It will help me to find out the solution.

Thank you 🙂

February 4, 2015 at 2:35 pm 35718
Jacek Jacek

1) img
2) textual editor

Rich text editor in WP Project Manager Pro – missing

February 4, 2015 at 3:30 pm 35724
Nayem Nayem

We did not included those feature in the editor. If you need to upload any file or attachment you can use can use this option showed below-

Thank you 🙂

February 4, 2015 at 5:07 pm 35733
Jacek Jacek

if so …
Is it possible to disable the editor?

How to?

So far I’ve used code HTML.

e.g.
To paste a screenshot with with external sites.

And now you can not edit it with “Rich text editor”.

February 4, 2015 at 5:39 pm 35747
Nayem Nayem

Hello Tron,

I am really sorry to say that it is not possible to enable/disable the editor.

February 4, 2015 at 10:09 pm 35778
Jacek Jacek

This is TinyMCE?
http://www.tinymce.com/

You can configure it.

February 4, 2015 at 10:10 pm 35779
Jacek Jacek

1) Add image (img)

2) Edit HTML(source).

February 5, 2015 at 1:34 pm 35861
Nayem Nayem

Hello Tron,

Can you please describe me that actually what are you looking for?. Is anything going wrong in your Project Mangaer?

February 6, 2015 at 1:15 pm 35940
Jacek Jacek

So far I’ve used WP Project Manager without the RichText Editor.
Typed using html code.
(See below – screenshot.)

When he appeared editor, I can not continue to use it.

In the RichText Editor:

1) You can not add an image (img) to content (inside content) .

2) You can not edit HTML (source).


If you can not configure TinyMCE …adding these features ..
… Alternatively, the option to disable the RichText Editor.

February 7, 2015 at 4:50 pm 36046
Nayem Nayem

Hello Tron,

Please open project manager plugin folder then navigate to Includes/html.php in line number 456 you will find this thing- 'quicktags' => false, you have to change it to true 'quicktags' => true,. After doing this you will meet with your needs.

Thank you 🙂

February 7, 2015 at 4:57 pm 36048
Daniel Daniel

Hi,

there’s also another problem with the Editor: when you edit an existing text, all line breaks / paragraphs are lost.

Regards
Daniel

February 7, 2015 at 5:09 pm 36053
Nayem Nayem

Hello Daniel,

I have checked found the issue. I have to discuss with our developer about this. Please allow me some time.

Thank you 🙂

February 7, 2015 at 6:01 pm 36061
Daniel Daniel

I think, it can be solved like this

wp_editor( nl2br(...), ...)

February 9, 2015 at 11:14 am 36164
Nayem Nayem

Hello Daniel,

This will be fixed in our next release. Please keep patience.

Thank you 🙂

Viewing 14 Posts - 1 through 14 (of 14 total)