This topic contains 10 reply and 3 voices, and was last updated by Sekander Badsha 5 years, 3 months ago
Viewing 10 Posts - 1 through 10 (of 10 total)
Author Posts
June 26, 2014 at 4:14 pm 22486
Sekander Badsha Hi, I have created a Sellers page using the 'Seller list' template, but it is showing all the sellers twice? Can you tell me how to fix this. Thanks very much
June 26, 2014 at 4:53 pm 22488
Nizam Uddin Nizam Uddin

Please send us your site access as private reply so that we can investigate the problem. Thank you..

June 26, 2014 at 5:07 pm 22489
Edward Edward This reply has been marked as private.
June 26, 2014 at 5:33 pm 22490
Nizam Uddin Nizam Uddin

Can’t access your site. Please check the credentials again.

June 26, 2014 at 5:49 pm 22491
Edward Edward This reply has been marked as private.
June 26, 2014 at 6:15 pm 22492
Nizam Uddin Nizam Uddin

It was extra level security! Anyway , have you changed any coding ? Maybe problem on your child theme. Here is our child theme documentation. Thank you..

July 2, 2014 at 4:42 pm 22754
Edward Edward This reply has been marked as private.
July 5, 2014 at 2:11 pm 22963
Sekander Badsha Sekander Badsha

Hello Edward,
We can not login with above credentials. It would be better for us if you let us have a look inside your site.

July 5, 2014 at 2:47 pm 22966
Sekander Badsha Sekander Badsha

Sorry for the above comment. I’ve logged in successfully.
It looks like you did huge changes to our theme. And while you’re editing our codes you made a mistake. And we don’t provide support in such case.
The worst thing is when you’ll update the theme, all the changes would be lost. You should have used a child theme.

However, We’ve checked the seller list template and it looks fine. But Somehow the query for the sellers or the loop is running twice.
Please talk to the developer who customized the theme for you. He may fix the issue. And Please, Do Not Edit a Theme or Plugins code directly; Always use a child theme to customize.

July 15, 2014 at 3:53 pm 23606
Edward Edward This reply has been marked as private.
July 16, 2014 at 5:34 pm 23665
Sekander Badsha Sekander Badsha

Hi,
As you restored the original theme, and your problem is still not solved, I’d suggest you to make fresh install of WordPress from scratch. Only install WooCommerce and Dokan. And see if the issue remains or not.

We’ve tried in several ways but couldn’t reproduce the issue.

Viewing 10 Posts - 1 through 10 (of 10 total)