This topic contains 1 reply and 2 voices, and was last updated by Nayem 4 years, 1 month ago
Viewing 1 Posts - 1 through 1 (of 1 total)
Author Posts
August 11, 2015 at 12:11 pm 66452
Nayem I have version 2.3.13 installed. Should I update to 2.4.1 ? Will something break if I update?
August 11, 2015 at 12:56 pm 66465
Nayem Nayem

Hello Rish,

It will not cause any issue after updating WOoCOmmerce. But I will suggest you to create a backup then update.

Thanks.

Viewing 1 Posts - 1 through 1 (of 1 total)