Home Forums Plugin Support WP User Frontend Pro Spanish Translation error

This topic is: not resolved

This topic contains 8 replies, has 3 voices, and was last updated by  Sekander Badsha 4 years, 7 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #30329

    Splink
    Member
    Post count: 6

    Hi;
    I have created the spanish translation and put in /wp-content/languages/plugins/ wpuf-es_ES.po and wpuf-es_ES.mo and it doesn't work. I've tried put that files into plugin directory /wp-content/plugins/wp-user-frontend-pro/languajes and it doesn't work too.
    I have found many people who have the same problem and i want to know when are you going to solve it.

    Thanks;
    Splink

    #30362

    Nayem
    Moderator
    Post count: 6480

    Hello Splink,

    You can check our “Translate Dokan Plugin” doc. Same process will work in user fronted to translate. Please read this documentation- http://docs.wedevs.com/translate-dokan-plugin/. Hope you will find the solution here. If not, then please let me know.

    Thank you 🙂

    #30371

    Splink
    Member
    Post count: 6

    Hello Nayem;
    it doesn't work. Any more idea?

    Thanks;
    Splink.

    #30374

    Splink
    Member
    Post count: 6

    Hi again;
    there are several words than i can translate, but there are others translations impossible to translate. For example: “Username is required.” , “Password is required.”

    #30375

    Nayem
    Moderator
    Post count: 6480

    Hello Splink,

    I am checking your issue. Please keep patience. I will back to you with the right answer.

    Thank you 🙂

    #30380

    Sekander Badsha
    Member
    Post count: 2067

    You might have missed the settings part.

    Navigate to wp-admin -> Settings -> General and scroll to the bottom.

    You will get to see a dropdown menu for languages. Choose en_Es and save.

    Then the language will work. Please check and let me know.

    Thank you 🙂

    #30381

    Splink
    Member
    Post count: 6

    Hi Sekandar;
    i have checked it and the language value is SPANISH so every thing is ok….:(
    The po file translates some words, but not all words, like “Username is requiered.” or “Password is required.”…its very strange..
    Thanks;
    Splink

    #30792

    Splink
    Member
    Post count: 6

    hello?? anybody here¿¿??

    #31335

    Sekander Badsha
    Member
    Post count: 2067

    Hello Splink,

    Can you please list the strings that are not being translated? So that I can report them to the developer team?

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Spanish Translation error’ is closed to new replies.