Home Forums Theme Support Dokan ssl error

This topic is: not resolved

Tagged: ,

This topic contains 11 replies, has 2 voices, and was last updated by  Gemma 4 years, 4 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #35912

    Gemma
    Member
    Post count: 42

    my checkout page isnt showing and im just getting an ssl connect error ? any thoughts? Would like to get this fixed ASAP because ive already lost 2 sales because of it. Using Dokan paypal adaptive. I either get SSL error or I get a blank screen, deactivated all new plugins to no effect.

    #35982

    Nayem
    Moderator
    Post count: 6480

    Hello Gemma,

    Please check for Plugin conflict. Deactivate all of your plugins except ours. After doing this you can check and if you get this problem there then please let me know.

    Thank you ๐Ÿ™‚

    #36107

    Gemma
    Member
    Post count: 42

    had deactivated all of the plugins and this hasnt worked

    #36109

    Nayem
    Moderator
    Post count: 6480

    Please provide your login details by using this form- http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #36116

    Gemma
    Member
    Post count: 42

    all done, look forward to hearing from you

    #36117

    Nayem
    Moderator
    Post count: 6480

    Hello Gemma,

    I got your details. But i did not see any error or blank page when i proceed to checkout. I can easily navigate to checkout page. Did you try with a different browser?

    #36119

    Gemma
    Member
    Post count: 42

    ive tried on aol, google chrome and my phone and get the error. people are able to enter all their details but when they click pay goes to blank screen

    #36120

    Gemma
    Member
    Post count: 42

    i now get this

    Fatal error: Uncaught exception ‘PPConnectionException' with message ‘SSL connect error' in /home/content/p3nexnas06_data02/89/2164189/html/wp-content/plugins/dokan-paypal-adaptive-payments/lib/vendor/paypal/sdk-core-php/lib/PPHttpConnection.php:87 Stack trace: #0 /home/content/p3nexnas06_data02/89/2164189/html/wp-content/plugins/dokan-paypal-adaptive-payments/lib/vendor/paypal/sdk-core-php/lib/PPAPIService.php(59): PPHttpConnection->execute(‘requestEnvelope…') #1 /home/content/p3nexnas06_data02/89/2164189/html/wp-content/plugins/dokan-paypal-adaptive-payments/lib/vendor/paypal/sdk-core-php/lib/PPBaseService.php(77): PPAPIService->makeRequest(‘Pay', Object(PayRequest), NULL) #2 /home/content/p3nexnas06_data02/89/2164189/html/wp-content/plugins/dokan-paypal-adaptive-payments/lib/lib/services/AdaptivePayments/AdaptivePaymentsService.php(157): PPBaseService->call(‘AdaptivePayment…', ‘Pay', Object(PayRequest), NULL) #3 /home/content/p3nexnas06_data02/89/2164189/html/wp-content/plugins/dokan-paypal-adaptive-payments/classe in /home/content/p3nexnas06_data02/89/2164189/html/wp-content/plugins/dokan-paypal-adaptive-payments/lib/vendor/paypal/sdk-core-php/lib/PPHttpConnection.php on line 87

    #36216

    Nayem
    Moderator
    Post count: 6480

    Hello Gemma,

    I think you have fixed your problem. I logged in to your site and proceed to checkout and did not find any error. Please let me know if you have fixed it.

    Thank you ๐Ÿ™‚

    #36376

    Gemma
    Member
    Post count: 42

    I have reverted to normal pay pal as not to lose orders, ideally I would like paypal adaptive to work which it doesn't

    #36433

    Nayem
    Moderator
    Post count: 6480

    Hello Gemma,

    I have discussed with our developer about this. They said that this is not a error of the add-on. You should check your ssl settings and make sure you have done all of the things correctly.

    Thank you ๐Ÿ™‚

    #36574

    Gemma
    Member
    Post count: 42

    I have already spoken to my web host, and discussed it with them and they say it's nothing to do with the security certificate I have on the site will try and speak to paypal and see if they can help

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘ssl error’ is closed to new replies.