Home Forums Theme Support Dokan Stripe Connect Local Host Activation Error

This topic is: resolved

This topic contains 5 replies, has 2 voices, and was last updated by  towhid 3 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #52884

    Bryan
    Member
    Post count: 20

    I am attempting to activate the stripe add-on to my localhost dokan installation for testing. When I attempt to activate the plugin I receive the following error:

    Warning: require_once(C:\xampp\apps\wordpress\htdocs\wp-content\plugins\dokan-stripe/classes/lib/wedevs-updater/wedevs-updater.php): failed to open stream: No such file or directory in C:\xampp\apps\wordpress\htdocs\wp-content\plugins\dokan-stripe\gateway-stripe.php on line 100

    Fatal error: require_once(): Failed opening required ‘C:\xampp\apps\wordpress\htdocs\wp-content\plugins\dokan-stripe/classes/lib/wedevs-updater/wedevs-updater.php' (include_path='.;C:\xampp\php\PEAR') in C:\xampp\apps\wordpress\htdocs\wp-content\plugins\dokan-stripe\gateway-stripe.php on line 100

    How do I fix this?

    #52920

    towhid
    Participant
    Post count: 4505

    Hello Bryan,

    Please delete the plugin from your site which you have right now. Download the Stripe plugin from your account and install it in your site.

    Thanks

    #53025

    Bryan
    Member
    Post count: 20

    I did that several times prior to submitting a ticket. The problem persist. I have re-downloaded the addon from my account and have installed it and attempted to activate it several times.

    #53098

    towhid
    Participant
    Post count: 4505

    Hello Bryan,

    Please delete the current stripe plugin from your site. Download strip plugin from this link – https://www.dropbox.com/s/b51gguq08naincj/dokan-stripe.zip?dl=0 . Then install this new stripe plugin and see what happen next.

    Please let me know the result when you have done all this process.

    Thanks

    #53206

    Bryan
    Member
    Post count: 20

    That worked. Thanks

    #53216

    towhid
    Participant
    Post count: 4505

    Hello Bryan,

    I am very glad to know the problem has solved. I am going to mark this topic as resolved and closed.

    Thanks

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Stripe Connect Local Host Activation Error’ is closed to new replies.