Home Forums Plugin Support WP User Frontend (Free Version) Submit not working

This topic is: not resolved

Tagged: 

This topic contains 5 replies, has 3 voices, and was last updated by  Andrew 4 years, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2193

    jasonelsom
    Participant
    Post count: 2

    I've installed the pro version at http://think.theeveningpost.co.uk/?page_id=552 and it shows the form elements mostly.  But when I turn on the google maps element to allow people to show where they are, it doesn't show the map (although it does on the registration page) but when I click submit nothing appears to happen other than a check that I've put data into the boxes… help appreciated.

    #2196

    Tareq Hasan
    Keymaster
    Post count: 2831

    Something wrong with your rich text (TinyMCE) area? It's not showing and it's breaking the plugin submit form.

    #2211

    jasonelsom
    Participant
    Post count: 2

    I'm pasting the shortcode directly into the text box in wordpress.  Am I doing something wrong?

    #2212

    Tareq Hasan
    Keymaster
    Post count: 2831

    image
    The marked area should be a rich text editor, but its not not. Thats what is the problem. What version of WordPress are you running? Is there any plugin conflicting? Or you might turn off the rich text option for post content area to solve the problem.

    #2213

    jasonelsom
    Participant
    Post count: 2

    WordPress 3.5.1

    I've turned off rich text on that box and it now allows me to submit.  Thank you.

    I just now need to work out how to get the form right!

    #33886

    Andrew
    Participant
    Post count: 5

    I am having a similar problem in my site http://www.massivesmall.com/submissions/submit-article/
    The content box shows no toolbar for the tinyMCE and it's very small, i'd like it to be about a4 size

    Incidentally I tried #post_content_ifr { min-height: 400px; } to make the box bigger but to no effect

    Thanks for your help

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Submit not working’ is closed to new replies.