Home Forums Plugin Support WP User Frontend Pro Subscribed Member Posts 'Awaiting Approval'

This topic is: resolved

This topic contains 7 replies, has 2 voices, and was last updated by  Jonathan 5 years ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #21887

    Jonathan
    Member
    Post count: 4

    For some reason, when members who have purchased a monthly subscription make a post from the WPUF form page, the post is ‘Awaiting Approval'. This is only happening with subscribed members. Subscribed and Pay Per Post members use the same form, and Pay Per Post members do not have this issue.

    I've deactivated other plugins and could not find a conflict. I was informed by your staff to “Please remove the line no 273,274,275&276 on subscription.php in class folder.”, but this did not solve my issue.

    This is a major issue holding up the launch of our site, any help would be appreciated.

    Thanks.

    #21937

    Sk
    Moderator
    Post count: 371

    Hello Jonathan,

    we had tried to post one and it's works fine in your site.
    view image -> http://imgur.com/mYZrKld

    could you please provide an screenshot of your problem issue.

    thank you.

    #21954

    Jonathan
    Member
    Post count: 4

    You did not register through the WPUF form. Your permissions are set to Administrator, and not ‘Editor'. Please revise your admin status to ‘Editor' and try again.

    JON DAIELLO
    jon@johnnyrocketcreative.com
    937-317-0834
    PO Box 750461, Dayton, OH 45475-0461

    On Jun 15, 2014, at 3:07 AM, weDevs Team wrote: > Sk_Shaikat wrote:

    Hello Jonathan,

    we had tried to post one and it’s works fine in your site.add post

    could you please provide an screenshot of your problem issue.

    thank you.

    #21956

    Jonathan
    Member
    Post count: 4

    Our issue is only with monthly subscribed members, who have signed up through the WPUF registration form.

    JON DAIELLO
    jon@johnnyrocketcreative.com
    937-317-0834
    PO Box 750461, Dayton, OH 45475-0461

    On Jun 15, 2014, at 3:07 AM, weDevs Team wrote: > Sk_Shaikat wrote:

    Hello Jonathan,

    we had tried to post one and it’s works fine in your site.add post

    could you please provide an screenshot of your problem issue.

    thank you.

    #21958

    Sk
    Moderator
    Post count: 371

    I have created an user which user “name = mishu” and “role = editor”. then post through that user and it works fine.

    check out here -> http://i.imgur.com/ar3nPod.png

    please inform us if there any farther problem.

    thank you.

    #21964

    Jonathan
    Member
    Post count: 4

    Are you registering through the front end or creating a user through the admin panel?

    Are you using the https://www.listyourharvest.com/list-an-item form?

    Is the user posting with the monthly subscription?

    All three criteria must be met to encounter the issue.

    – Jon

    #21995

    Sk
    Moderator
    Post count: 371

    Hello Jonathan,

    We got the problem. this happening only when you set “unlimited” limit to a package. I set the limit to “999” now it works fine.

    This is a bug. Thank you for find out the problem.

    we are updating our plugin with fixing the bug ASAP. For now you could use a max value like “99999” rather than “unlimited”.

    thank you.

    #22008

    Jonathan
    Member
    Post count: 4

    Thank you guys!

    I appreciate all the help on this!

    JON DAIELLO
    jon@johnnyrocketcreative.com
    937-317-0834
    PO Box 750461, Dayton, OH 45475-0461

    On Jun 16, 2014, at 1:58 AM, weDevs Team wrote: > Sk_Shaikat wrote:

    Hello Jonathan,

    We got the problem. this happening only when you set “unlimited” limit to
    a package. I set the limit to “999″ now it works fine.

    This is a bug. Thank you for find out the problem.

    we are updating our plugin with fixing the bug ASAP. For now you could use a
    max value like “99999″ rather than “unlimited”.

    thank you.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Subscribed Member Posts 'Awaiting Approval'’ is closed to new replies.