Home Forums Theme Support Dokan suggestion

This topic is: not resolved

This topic contains 8 replies, has 3 voices, and was last updated by  Erik 4 years, 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #41461

    Erik
    Member
    Post count: 81

    In dokan front end for seller now you can add only one image and have to save the product before editing the product and add more productimages.

    Maybe it would be better if sellers were able to upload all the images for a product. Its more friendly for the seller

    Gr erik

    #41463

    Erik
    Member
    Post count: 81

    Also noticed that the first time you save a product the number behind the comma is not saved in second instance it is saved.

    #41516

    Nayem
    Moderator
    Post count: 6480
    This reply has been marked as private.
    #41582

    Erik
    Member
    Post count: 81
    This reply has been marked as private.
    #41583

    Erik
    Member
    Post count: 81
    This reply has been marked as private.
    #41653

    towhid
    Participant
    Post count: 4505

    Hello Erik,

    I have understand what you were trying to said. This settings are all coming from woocommerce. But I will request you to please contact with this issue with woocommerce team. They will help you with a suggestion or something else.

    Thank you ๐Ÿ™‚

    #41905

    Erik
    Member
    Post count: 81

    Hi,

    I do not totally agree, your plugin translates the settings of woocommerce to the front end

    So in the form for adding a product in the dashboard when adding a price with teh comma as a seperator for two decimals as set up in Woocommerce is not translated well in the code i guess. It keeps showing price with a dot as decimal seperator. And the price that is not correctly saved at first is an update issue on the dokan end of the plugin i would say.

    If you do not agree please tell me what to ask Woocommerce in this case?

    gr Erik

    #41912

    towhid
    Participant
    Post count: 4505

    Hello Erik,

    May be there are a misunderstanding.

    Please navigate to WooCommerce->Settings->General->Thousand Separator = . and Decimal Separator = ,

    Also, please check the screenshot :http://postimg.org/image/al4s80fpz/ and let me know the result.

    Thank you ๐Ÿ™‚

    #41937

    Erik
    Member
    Post count: 81

    Hi There,

    thank you but the setting you suggest is allready setup correct.

    The output in the dokan plugin in the dashboard does not work correct.

    Thank you! ๐Ÿ™‚

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘suggestion’ is closed to new replies.