This topic contains 4 reply and 3 voices, and was last updated by Mahi 5 years, 10 months ago
Viewing 4 Posts - 1 through 4 (of 4 total)
Author Posts
November 25, 2013 at 3:36 am 12754
Mahi Hi, I've added custom text fields to my form (_height, _width and _price). Though they all get captured in the right fields in WooCommerce, these fields are also shown in the product description area. This seems like a bug. Are you aware of a workaround for this?
November 25, 2013 at 8:14 am 12764
Mahi Mahi

Its not bug.

You have to Tick off from wpuf -> settings -> Under General Settings -> Show custom fields on post content area

November 25, 2013 at 2:16 pm 12784
Ari Ari

Hi,

I have a same problem!
I also have other custom fields and these should be visible. Is there any other trick than turn off custom fields?

November 25, 2013 at 3:11 pm 12793
Director Director

Thanks. That’s great – It now works perfectly 🙂

November 25, 2013 at 5:27 pm 12805
Mahi Mahi

@arijar – you have to edit single-product template then.

or, try this tricks – http://wedevs.com/support/topic/hide-meta-fields-that-are-not-filled/#post-10262

Viewing 4 Posts - 1 through 4 (of 4 total)