Home Forums Plugin Support WP User Frontend Pro The "image upload in post area" not work anymore with wordpress 3.9

This topic is: resolved

This topic contains 4 replies, has 3 voices, and was last updated by  nery 4 years, 11 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #19463

    ggsalas
    Participant
    Post count: 108

    Hi @tareq,

    I have noted that the “image upload in post area” not work anymore with wordpress 3.9

    The progression bar works, but at the end the image not shown.

    Thanks and best regards.

    #19881

    nery
    Member
    Post count: 19

    Hi @tareq,

    just purchased Pro.

    Same here as with ggsalas. But my progressbar is not working (WP3.9 + Chrome).
    Image Upload Custom Field is working fine. For metakeys I have just used alphanummeric chars and I have no duplicates.

    If I turn on Console, I get an JS ERROR:

    View post on imgur.com

    Thanks!

    #19931

    Oritro Ahmed
    Spectator
    Post count: 155

    We have found a conflict in wordpress 3.9 with WPUF. We are Working hard to solve it ASAP.

    #19964

    Oritro Ahmed
    Spectator
    Post count: 155

    Okey, Our Developer team solved the problem. But you have to do a little bit of work.

    Go to WP user front end pro plugin folder ( WordPress Root/wp-content/plugins/wp-user-frontend-pro/ ). You will see a folder named js. Inside that folder, you will find several js file. find frontend-form.js. Replace that file this one,

    https://dl.dropboxusercontent.com/u/72669879/weDevs/frontend-form.js

    Download this new file, and replace the previous one with this. Your problem should be fixed.

    #20002

    nery
    Member
    Post count: 19

    Other topic has been set to resolved, but feedback not heard. Hotfix does not work.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘The "image upload in post area" not work anymore with wordpress 3.9’ is closed to new replies.