Home Forums Theme Support Dokan Translation for dokan

This topic is: resolved

This topic contains 9 replies, has 2 voices, and was last updated by  Peter Thielen 4 years, 4 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #33785

    Peter Thielen
    Member
    Post count: 69

    I followed the instructions on the following link http://wedevs.com/25394/translate-wedevs-themes-and-plugins/
    Unfortunately it is not working for me. The files were placed in plugin/dokan/languages. I added the line of code. My site is set to the correct language.

    Please assist.

    Best regards,

    Peter

    #33800

    Nayem
    Moderator
    Post count: 6480

    Hello Peter,

    I think there is something missing. Please read this documentation- http://docs.wedevs.com/translate-dokan-plugin/. Please make sure that you have done all of this steps and let me know.

    Thank you ๐Ÿ™‚

    #33834

    Peter Thielen
    Member
    Post count: 69

    Yes I found that document too. The files were renamed and place in that folder.

    Best regards,

    Peter

    #33836

    Nayem
    Moderator
    Post count: 6480

    Hello Peter,

    Are you using the latest version of WordPress (v4.1)?. In the latest version of WordPress you will get a dropdown option for selecting language in the General settings page. Did you get your language name in that menu?

    #33842

    Peter Thielen
    Member
    Post count: 69

    Are you using the latest version of WordPress (v4.1)?
    Yes.

    In the latest version of WordPress you will get a dropdown option for selecting language in the General settings page. Did you get your language name in that menu?
    Yes

    #33844

    Nayem
    Moderator
    Post count: 6480

    Hello Peter,

    You got everything right. But what is happening there after saving all the things correctly. Please let me know

    #33847

    Peter Thielen
    Member
    Post count: 69

    I actually found out that there are two language settings for english:
    – english
    – en_US (this one is used for english and works)

    But only one for Dutch:
    – nederlands (this one is used for Dutch and Dokan doesn't work)

    How can I add nl_NL to these settings?

    #33849

    Peter Thielen
    Member
    Post count: 69

    I found the problem.

    The .mo and .po files are called dokan-plugin-nl_NL.po / .mo but should be called:
    dokan-nl_NL.po / .mo

    Thanks

    #33850

    Nayem
    Moderator
    Post count: 6480

    Hello Peter,

    I am very glad to know that you have found your problem. I knew that there was something missing. I am marking this topic as resolved.

    Thank you ๐Ÿ™‚

    #33854

    Peter Thielen
    Member
    Post count: 69

    It are the files downloaded from the wedevs translation website. So you should probably change it or add it to your translation guide.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Translation for dokan’ is closed to new replies.