This topic contains 13 reply and 3 voices, and was last updated by Tareq Hasan 6 years, 5 months ago
Viewing 13 Posts - 1 through 13 (of 13 total)
Author Posts
June 17, 2013 at 6:37 pm 4957
Tareq Hasan I am having trouble with my payment page, I have the plugin set up for pay for posts. I have followed the instructions on your website, but still am having issues. From the view post packs options page I click on the Buy Now buttons under the desired post pack, it then bonuses me out to the payment page, which I have set in the back-end. But the payment page displays nothing. Please see screen shots attached. I need help with this issue asap, thank you. screenshot AFTER CLICKING THE BUY NOW BUTTON, THE PAYMENT PAGE DISPLAYS NOTHING: screenshot2
June 17, 2013 at 6:42 pm 4958
Tareq Hasan Tareq Hasan

Can you please try it with the default theme and see the problem is also happening in there?

June 17, 2013 at 10:13 pm 4974
jrobstad jrobstad

Hello,

I reverted back to the default theme, The payment page still did not display.
here is a screen shot of my settings within the payment settings.

Payment Settings

June 17, 2013 at 10:14 pm 4975
jrobstad jrobstad This reply has been marked as private.
June 17, 2013 at 10:23 pm 4977
Mahi Mahi

you didnt put the cost price ?

post login details as privately .

June 17, 2013 at 10:33 pm 4978
jrobstad jrobstad This reply has been marked as private.
June 17, 2013 at 10:35 pm 4979
jrobstad jrobstad

Post Options Page:
http://newnightout.com/?page_id=405

June 17, 2013 at 10:50 pm 4982
Mahi Mahi

please hold on … going to check this issue .

June 18, 2013 at 1:34 am 4983
jrobstad jrobstad

Hello, thank you for investigating the issue, do you have an estimated eta, for the fix?

Thank you

June 18, 2013 at 9:58 am 4985
Tareq Hasan Tareq Hasan

Perhaps the permalinks was the issue, now it’s working.

June 20, 2013 at 1:42 pm 5064
jrobstad jrobstad

Thank you for the help, Do you have a link to information on how to style the look and feel of the forms, IE, remove the bullets next to each field? Thank you! Also,

I was wondering if you had a solution for this. When I change my permalink structure it breaks the links to my author archive pages. But within your awesome plugin, you have a link thats created on the user profile page, that links to their author archive just fine. Is there any way to display that link with in the single post, shortcode maybe?

Thank you for your help!

June 20, 2013 at 5:53 pm 5075
Tareq Hasan Tareq Hasan

Your theme is overriding the css, putting this css code in your themes style.css should work
[css].entry-content ul.wpuf_packs li,
.entry-content ul.wpuf_form li { list-style: none;}[/css]

I am not actually sure how the link is breaking, perhaps some theme problem. I am not really sure.

June 20, 2013 at 6:03 pm 5078
jrobstad jrobstad

Thank you Tareq you should be proud of how well you do business! keep up the good work!

June 20, 2013 at 6:09 pm 5080
Tareq Hasan Tareq Hasan

Thanks, I try to give good support 🙂

If you are happy, please leave a testimonial for us.

Viewing 13 Posts - 1 through 13 (of 13 total)