Home Forums Plugin Support WP User Frontend Pro Trouble With Payment Page

This topic is: resolved

This topic contains 13 replies, has 3 voices, and was last updated by  Tareq Hasan 5 years, 11 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #4957

    jrobstad
    Participant
    Post count: 11

    I am having trouble with my payment page, I have the plugin set up for pay for posts. I have followed the instructions on your website, but still am having issues.

    From the view post packs options page I click on the Buy Now buttons under the desired post pack, it then bonuses me out to the payment page, which I have set in the back-end. But the payment page displays nothing. Please see screen shots attached. I need help with this issue asap, thank you.

    screenshot

    AFTER CLICKING THE BUY NOW BUTTON, THE PAYMENT PAGE DISPLAYS NOTHING:
    screenshot2

    #4958

    Tareq Hasan
    Keymaster
    Post count: 2831

    Can you please try it with the default theme and see the problem is also happening in there?

    #4974

    jrobstad
    Participant
    Post count: 11

    Hello,

    I reverted back to the default theme, The payment page still did not display.
    here is a screen shot of my settings within the payment settings.

    Payment Settings

    #4975

    jrobstad
    Participant
    Post count: 11
    This reply has been marked as private.
    #4977

    Mahi
    Member
    Post count: 1555

    you didnt put the cost price ?

    post login details as privately .

    #4978

    jrobstad
    Participant
    Post count: 11
    This reply has been marked as private.
    #4979

    jrobstad
    Participant
    Post count: 11
    #4982

    Mahi
    Member
    Post count: 1555

    please hold on … going to check this issue .

    #4983

    jrobstad
    Participant
    Post count: 11

    Hello, thank you for investigating the issue, do you have an estimated eta, for the fix?

    Thank you

    #4985

    Tareq Hasan
    Keymaster
    Post count: 2831

    Perhaps the permalinks was the issue, now it's working.

    #5064

    jrobstad
    Participant
    Post count: 11

    Thank you for the help, Do you have a link to information on how to style the look and feel of the forms, IE, remove the bullets next to each field? Thank you! Also,

    I was wondering if you had a solution for this. When I change my permalink structure it breaks the links to my author archive pages. But within your awesome plugin, you have a link thats created on the user profile page, that links to their author archive just fine. Is there any way to display that link with in the single post, shortcode maybe?

    Thank you for your help!

    #5075

    Tareq Hasan
    Keymaster
    Post count: 2831

    Your theme is overriding the css, putting this css code in your themes style.css should work
    [css].entry-content ul.wpuf_packs li,
    .entry-content ul.wpuf_form li { list-style: none;}[/css]

    I am not actually sure how the link is breaking, perhaps some theme problem. I am not really sure.

    #5078

    jrobstad
    Participant
    Post count: 11

    Thank you Tareq you should be proud of how well you do business! keep up the good work!

    #5080

    Tareq Hasan
    Keymaster
    Post count: 2831

    Thanks, I try to give good support ๐Ÿ™‚

    If you are happy, please leave a testimonial for us.

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Trouble With Payment Page’ is closed to new replies.