This topic contains 4 reply and 2 voices, and was last updated by jlw8906 6 years, 2 months ago
Viewing 4 Posts - 1 through 4 (of 4 total)
Author Posts
September 4, 2013 at 10:42 pm 7780
jlw8906 Hi, Great plug in, although I'm having one issue when trying to submit youtube videos using Ultimate Tinymce Pro. At first I thought it may have something to do with the users roles but even the administrator cannot submit the youtube videos. The Ultimate Tinymce Pro editor shows all functions and I tried all three youtube buttons for uploading and yet none of them submit the videos. The submission form seems to be working when placing the videos in the editor. Don't understand why the submission is not displaying the videos. Any suggestions? Great plug in, on of the best I have worked with yet. John Walker Here is a dummy profile which may help http://hi5profiles.com users name test passwordtesting123 Thank you for your support and efforts
September 5, 2013 at 1:11 am 7805
Mahi Mahi

Video is there but not showing for some reason.
Couldn’t find any error though. Does it works from backend?

September 5, 2013 at 1:14 am 7806
jlw8906 jlw8906

No backend isn’t working. I noticed you used flash, I tried iframes same results.

September 5, 2013 at 1:28 am 7807
jlw8906 jlw8906

When I post from users front end nothing displays after submission, although when I go to the edit page on the back end as the administrator it displays the video in the editor, although after updating the post it will not display on front end?

September 5, 2013 at 1:59 am 7810
jlw8906 jlw8906

Test22, Test23, and test24 on the front end posted successfully using iframes. No sure how flash works but I will find out. Thank you for your support and efforts not many people will go out of there way to help. Thank you again.
Have a Great day.
John

Viewing 4 Posts - 1 through 4 (of 4 total)