This topic contains 11 reply and 2 voices, and was last updated by Gustavo 4 years, 1 month ago
Viewing 11 Posts - 1 through 11 (of 11 total)
Author Posts
August 25, 2015 at 3:55 am 68931
Gustavo Hi there, We are having problems putting our Marketplace to work, we´ve been through a lot of configurations, problems with translations and now we have two issues to solve before launching our - aready late - product. Please see screen shots here: http://imgur.com/a/m8QHc 1 - The shipping doesb´t seem to work. We don´t know if we missconfigured something or if that is a conflict or a bug. 2 - We arealdy had changed the colors from dokan dashboard to fit our color pallete, but We just don´t know why it came back to your red/black colors and we could never chage it again. By the way, you should put some configuration for that, it should not be by coding, people need to personalize their marketplaces. Thanks, Gustavo
August 26, 2015 at 5:09 pm 69144
Gustavo Gustavo

Please, we are really behing our schedule due to this issue.

Can someone answer us?

Thanks,

August 26, 2015 at 7:33 pm 69199
Nayem Nayem

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

August 27, 2015 at 1:15 am 69239
Gustavo Gustavo This reply has been marked as private.
August 27, 2015 at 10:04 am 69266
Nayem Nayem

Hello,

I need your admin login details. I did not get that yet. Please provide your login details as soon as possible. I will configure shipping method for you.

August 27, 2015 at 5:49 pm 69364
Gustavo Gustavo

Hello,
I´ve just posted the data by the form link.

Thanks.

August 27, 2015 at 5:58 pm 69366
Nayem Nayem

Please check your shipping now. It is working fine.

August 27, 2015 at 7:49 pm 69412
Gustavo Gustavo

Thanks Nayem.

I will check it now!

About the other issue, the colors, do you have any tips? We cant figure it out, why the insertions in the CSS doesn´t work anymore.

Also, can you , please, tell us what was wrong with the sipping?

Thanks,
Gustavo

August 29, 2015 at 9:41 am 69486
Nayem Nayem

Hello Gustavo,

If you have changed any CSS through child theme then you have to make sure that you have changed them in a correct way. Also, you have to make sure that you are using the right class name to change the style.

You did not set your shipping method from WP backend->WooCommerce->Settings->Shipping. For that reason, it was not showing any method on the cart.

Thanks.

September 2, 2015 at 4:48 pm 70163
Gustavo Gustavo

Hi there Nayem,

When we first altered the colors, we did it by simply looking for the hexa code of the color in the CSS and changing it to the desired one. It was not the best aproach, we know that, but was the fastest. It worked, but on day it just didn´t anymore.

Could you please, take a look to check what can be done. By the way , we sugest this as a feature, since I guess more than 90% of your clients would want to change this colors.

thanks,

Gustavo

September 2, 2015 at 4:59 pm 70165
Nayem Nayem

To override the style file through child theme style.css you ahve to enquee the parent css file into the child theme css file.

In your child theme style.css file enqueue the parent style.css with this- wp_enqueue_style. You can get help from here- https://codex.wordpress.org/Function_Reference/wp_enqueue_style

September 15, 2015 at 3:28 am 71805
Gustavo Gustavo

Thanks,
I will try that

Viewing 11 Posts - 1 through 11 (of 11 total)