This topic contains 27 reply and 3 voices, and was last updated by Sekander Badsha 5 years, 1 month ago
Viewing 15 Posts - 1 through 15 (of 27 total)
Author Posts
July 9, 2014 at 3:00 pm 23235
Sekander Badsha some of the seller i able to edit but some of it, when i edit it will redirect me to the ops not found page. Do you have any idea?
July 10, 2014 at 11:54 am 23269
Sk Sk

Hello Michael,

You could try by saving your parmalink to product base from admin panel > settings > parmalink. If it not works then you could send your site access to check.

Thank you

July 10, 2014 at 5:38 pm 23300
Sekander Badsha Sekander Badsha This reply has been marked as private.
July 10, 2014 at 7:35 pm 23312
Michael Michael This reply has been marked as private.
July 11, 2014 at 3:21 pm 23346
Michael Michael

any update on this?

July 12, 2014 at 6:06 pm 23385
Sekander Badsha Sekander Badsha

How are we supposed to login to a site without “address” ?

July 12, 2014 at 7:59 pm 23397
Michael Michael This reply has been marked as private.
July 13, 2014 at 12:31 am 23405
Michael Michael

Hi Sekander,

I found out, the reason is because of the Facebook Profile Field, whenever the user fill up with the facebook URL, it will be redirect to page can’t be found. Please check

July 13, 2014 at 12:46 pm 23433
Sk Sk

Hello Michael,

We can you please re-check the userName and Password again? we could not login by that.

Thank you.

July 13, 2014 at 1:02 pm 23435
Michael Michael This reply has been marked as private.
July 13, 2014 at 2:05 pm 23446
Sk Sk

Hello Michael,

It works fine while tested.

July 13, 2014 at 2:16 pm 23448
Michael Michael

Hello Sk

Thanks for getting back to me, not sure which user you tried on it, you may try with the following user. I was moving his facebook url to google plus, and it work as expected. now i moved it back, the page not found occurs again. Same thing able to reproduce in every user. please advice

vanness_322

July 13, 2014 at 2:38 pm 23451
Sk Sk

Could you please provide the sellers user name and password? (Mark your reply as private)

July 13, 2014 at 2:42 pm 23454
Michael Michael This reply has been marked as private.
July 13, 2014 at 3:13 pm 23460
Sk Sk

Hello Miclael,

Maybe this was happening because of permalink. I have tested the sellers profile you provide.

here is the settings. I put his facebook link

View post on imgur.com

and here it works fine when edit products.

View post on imgur.com

Please check.

Thank you.

July 13, 2014 at 3:26 pm 23462
Michael Michael

Hi Sk,
Sorry mayebe i didn’t state clearly, the error occurs in the admin backend -> all seller -> edit user -> update

Regards,Hoe Meng

Viewing 15 Posts - 1 through 15 (of 27 total)