Home Forums Theme Support Dokan Unknowingly Activated License on Development/Staging Subdomain

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Nayem 4 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #31753

    Gary
    Member

    Hi Guys,

    I just purchased the plugin around 25 minutes ago. I installed the plugin on my development installation & server. In an effort to properly install I entered my email address & license to activate the plugin.

    While reading the Activation instructions I just read that you guys recommend not activating the plugin until you are ready to move to production. I don't want to have any issues when I move to production server. Can you please reset my license? Or help me out.

    Currently when I login it says I have 0 activations left. I don't want to waste a license activation on a development installation. When I realized the issue/mistake I made I tried to contact you immediately. You will see from my account that I just purchased the plugin within the hour.

    – Gary

    #31774

    Nayem
    Moderator
    Post count: 6480

    Hello Gray,

    Contact with us by using this contact form- http://wedevs.com/contact/. Hope you will get your solution here. You can also read our documentaion to know more about license activation- http://docs.wedevs.com/please-activate-copy/.

    Thank you ๐Ÿ™‚

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Unknowingly Activated License on Development/Staging Subdomain’ is closed to new replies.