Home Forums Plugin Support WP Project Manager Pro Upgrading from 1.1 to 1.2?

This topic is: not resolved

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Tareq Hasan 5 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17284

    protospace
    Participant
    Post count: 6

    Are there specific instructions for upgrading from 1.1 to 1.2? I've downloaded… do I just FTP the new version over the top of the old one?

    #17289

    Tareq Hasan
    Keymaster
    Post count: 2831

    Yep, that would do just fine. BTW, The latest is 1.2.1 ๐Ÿ™‚

    #17307

    protospace
    Participant
    Post count: 6

    Did that, now am getting the following on the front-end:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘WeDevs_CPM' does not have a method ‘calender_scripts' in /home/apencamp/public_html/planning/wp-includes/plugin.php on line 429

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘WeDevs_CPM' does not have a method ‘my_task_scripts' in /home/apencamp/public_html/planning/wp-includes/plugin.php on line 429

    And, I just downloaded 1.2.1 today.

    #17308

    Tareq Hasan
    Keymaster
    Post count: 2831
Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Upgrading from 1.1 to 1.2?’ is closed to new replies.