Home Forums Plugin Support WP User Frontend (Free Version) Uploaded Images not Attaching to Post

This topic is: not resolved

This topic contains 5 replies, has 2 voices, and was last updated by  mr views 3 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #45292

    mr views
    Member
    Post count: 10

    When I upload an image from the front end form, the attachment will freeze at 100%. On my console it shows the following error “SyntaxError: Unexpected token”. The image uploads successfully to the media library, but the uploaded file does not attach to the post.

    Please help.

    #45311

    towhid
    Participant
    Post count: 4505

    Hello,

    I have tried to reproduce this issue but failed. Make sure you properly settings the WP User Frontend Free version. If the issue still persists then check for your theme or plugin conflicts. You can disable all your plugins except User Frontend and switch to a default theme of WordPress like- Twenty Twelve, Twenty Thirteen, Twenty Fourteen and let me know the results.

    Thanks

    #45324

    mr views
    Member
    Post count: 10

    Hi,

    Thank you for your reply. I've disabled all plugins except User Frontend and switched to a default theme (Twenty Fourteen), but I'm still getting the same problem. I currently have the latest version of WordPress installed. Do you think that could be causing the problem?

    #45342

    mr views
    Member
    Post count: 10

    Hi,

    The latest version of WordPress is not the problem. I've tested the plugin on a new installation on a different server and it works. But I'm still having problems on my main server. Are you familiar with this message: “error occurred while sending the file to the server. Please try again later.”. I received it while uploading an image using the media library in the WordPress dashboard on my main server. The image did however attach successfully to the post, but I need it to work with the front end form. Is there a way to fix this?

    #45349

    towhid
    Participant
    Post count: 4505

    Hello,

    Dokan lite needs at least PHP version 5.4. Please let me know What is the PHP version of your hosting server?

    Thanks

    #45350

    mr views
    Member
    Post count: 10

    Hi,

    Thank you for your reply. I'm currently running version 5.2.17. Is there any work around for this?

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Uploaded Images not Attaching to Post’ is closed to new replies.