This topic contains 28 reply and 2 voices, and was last updated by Ho Yin 4 years, 11 months ago
Viewing 15 Posts - 1 through 15 (of 28 total)
Author Posts
October 29, 2014 at 9:13 am 29284
Ho Yin Hi! I have the pro version, and I use the upload feature image function. I see the progress bar when the image uploads, but there is a long wait between seeing the progress bar complete and seeing the image thumbnail. So my users hit the submit button before it shows the thumbnail. Is there anyway to speed up the entire upload process? Such as speed up showing the thumbnail of the picture, or not even show the thumbnail at all and just say that it is upload complete? Thanks
October 29, 2014 at 12:03 pm 29306
towhid towhid

Hello Ho Yin,

“Upload Feature Image” function is depend on Internet speed. If Internet is not fast then how a plugin speed up the process?

Tell you user to wait till the upload complete.

Thank You. 🙂

October 29, 2014 at 12:06 pm 29308
Ho Yin Ho Yin

So I am talking about when the progress bar is already complete, but it
takes a while for the thumbnail to load, and sometimes it takes 2 mins. So
the user assumes that it is already uploaded but the system does not allow
it. And the user will quit out of the website by accident.

Does this make sense?

Best,

Ho Yin

October 29, 2014 at 12:21 pm 29312
towhid towhid

Hello Ho Yin,

Can I have a look your site please?

Thanks

October 29, 2014 at 12:23 pm 29313
Ho Yin Ho Yin

yea sure, how would you like me give you the user and password to upload.

It is at

enjoy.nutrilens.me/wp

Best,

Ho Yin

October 29, 2014 at 12:25 pm 29315
towhid towhid

Please provide your login details by using this form -http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

October 29, 2014 at 12:35 pm 29317
Ho Yin Ho Yin

Thanks just sent.

Best,

Ho Yin

October 29, 2014 at 1:56 pm 29328
towhid towhid

Hello Ho Yin,

Upload timeouts are a host problem. Ask your hosting provider to check upload timeouts Or set them yourself if you have access to a php.ini file.

max_execution_time = 300
max_input_time = 300

Hope this will solve your problem.

If the issue is still persists please let me know.

Thank You. 🙂

October 29, 2014 at 2:24 pm 29331
Ho Yin Ho Yin

This is what it is currently at:

max_execution_time = 60
max_input_time = 120

Best,

Ho Yin

October 29, 2014 at 2:27 pm 29333
Ho Yin Ho Yin

I updated it to:

max_execution_time = 300
max_input_time = 300

But it still takes a long time to show the thumbnail, like 1 min… is
there anyway to speed this up? Or not show it at all?

Best,

Ho Yin

October 29, 2014 at 2:53 pm 29339
towhid towhid

Hello Ho Yin,

I think you should contact your hosting provider. They can help you for this.

Thank You. 🙂

October 29, 2014 at 3:29 pm 29347
Ho Yin Ho Yin

What do I ask? If I describe a problem with a wordpress plugin, they will
ask me to ask the plugin provider.

Best,

Ho Yin

October 29, 2014 at 3:30 pm 29349
Ho Yin Ho Yin

Also, uploading the file is fast, it is showing the thumbnail that is
slow….

Best,

Ho Yin

October 29, 2014 at 3:49 pm 29352
towhid towhid

Hello Ho Yin,

I got the clue why its happening. “WP Smush.it” is creating the problem. I have apparently disable it to show you.

Please try now to upload and let me know.

Thank You. 🙂

October 29, 2014 at 3:52 pm 29353
Ho Yin Ho Yin

It is a bit faster, but still has a some lag…

Best,

Ho Yin

October 29, 2014 at 9:55 pm 29396
Ho Yin Ho Yin

Is there anything else you can help me on this? I mean it still seems like
a plugin issue.

Best,

Ho Yin

Viewing 15 Posts - 1 through 15 (of 28 total)