This topic contains 6 reply and 3 voices, and was last updated by Mahi 5 years, 9 months ago
Viewing 6 Posts - 1 through 6 (of 6 total)
Author Posts
January 5, 2014 at 2:58 am 14140
Mahi Hey guys! Great plugin. I have a problem with WP User Frontend Pro and WooCommerce. I'm using these instructions to allow a user to add a product on the front end: http://docs.wedevs.com/woocommerce-with-wp-user-frontend-pro-tutorial-part-1/ I've added the Image Gallery field and using the metakey: _product_image_gallery However, when I click on the Select Image button (on the front end), it does not bring up the File Upload dialogue box. It simply refreshes the page. The Featured Image button works fine and does bring up the File Upload dialogue. Anyone know why the Image Gallery file upload button doesn't work? I've deactivated my theme and used the WP default themes and it still does not work. Also doesn't seem to matter what browser I use. Any ideas? Really hoping to resolve this soon. Customers waiting! Thanks! Rick
January 5, 2014 at 5:23 am 14144
Mahi Mahi

Hello Rick,

You much missed another tutorial about Image Gallery!

Link: http://docs.wedevs.com/woocommerce-product-image-gallery/

January 5, 2014 at 6:01 am 14153
rkingw rkingw

Thanks for the quick response Mahi.

However, that didn’t seem to work.

I changed the metakey to _product_image and added the snippet to my theme’s functions.php, but the Select Image still doesn’t bring up the file upload dialogue. I think I saw it work once, but that was it. Every other time it did not work.

Any ideas?

Thanks so much.
Rick

January 7, 2014 at 7:19 am 14195
rkingw rkingw

Anyone else have this issue?

The Select Image button doesn’t bring up the file upload dialogue. It just refreshes the page.

The Select Image button for the Featured Image works fine, but the Select Image button for the Image Gallery does not work at all.

Thanks!
Rick

January 7, 2014 at 10:08 am 14196
Jamie Jamie

I have this working with the example code provided in the tutorial.

I would suggest checking to make sure the javascript is firing and you’re not getting errors in your console.

cheers,

January 8, 2014 at 12:58 am 14216
rkingw rkingw

Figured it out. Kinda.

I was using some custom fields in the form. As soon as I removed them, it worked.
Whatever works.

January 8, 2014 at 4:57 am 14223
Mahi Mahi

Glad to know finally you were able to make it works 🙂

Viewing 6 Posts - 1 through 6 (of 6 total)