This topic contains 2 reply and 2 voices, and was last updated by Tareq Hasan 6 years, 6 months ago
Viewing 2 Posts - 1 through 2 (of 2 total)
Author Posts
April 15, 2013 at 7:27 pm 2251
Tareq Hasan Hi, i have tested a form to create images posts. The uploaded images not shows in the article published. This is the form I've created: http://demo.wedevs.com/wpuf/galeria-de-fotos/ and this is the test post: http://demo.wedevs.com/wpuf/prueba1-de-galeria/ Thanks
April 15, 2013 at 8:30 pm 2262
ggsalas ggsalas

I have the answer: there is need a text in “Meta Key”.

But I have another problem. Is there possible hide the “:” in the post?

Screenshot:

http://demo.wedevs.com/wpuf/wp-content/uploads/2013/04/Captura-de-pantalla-de-2013-04-15-172628.png

April 15, 2013 at 8:40 pm 2265
Tareq Hasan Tareq Hasan

There is an option that shows all the custom fields in the post as unordered list (you can turn this off). The best way would using it on your theme by calling the meta fields directly. ex: < ?php echo get_post_meta( $post->ID, ‘meta_key’, true ); ?> But if you want to display the meta automatically anyway, you can remove the colon by editing the plugin.

Viewing 2 Posts - 1 through 2 (of 2 total)