Home Forums Plugin Support WP User Frontend Pro Users can (not) edit post

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Michael 5 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #17249

    Post count: 27


    For what ever reason, the “edit” link is not showing next to the delete link in the dashboard. I have followed the documentation and created the edit page. I also made sure the settings were set to allow users to edit the page. My hope was to allow users to edit pages that were created prior to the installation and setup of WP User Frontend Pro.

    I had the same issue with a separate website and though it was fixed for me, no solution was provided.

    Given the above, do you know why this edit link would not show?


    Post count: 1555

    just make sure these things been done:

    User Frontend -> Settings -> General Settings -> Edit Page: Select the page where [wpuf_edit] short-code is located

    User Frontend -> Settings -> Dashboard -> Users can edit post?: YES

    Then re-save it.

    It should works fine. Let us know the update.


    Post count: 27

    Thank you Mahi.

    I went through the process. All settings were as you mentioned. Just for kicks, I hit save again. Now it works.

    thank you for your prompt reply!


Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Users can (not) edit post’ is closed to new replies.