Home Forums Plugin Support WP User Frontend Pro Using with Post Formats

This topic is: resolved

This topic contains 13 replies, has 3 voices, and was last updated by  Dawn 5 years, 6 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #13954

    Dawn
    Member
    Post count: 28

    I made the decision to purchase PRO after seeing that Post Format support had been added to it. I am using a theme which supports different post format displays.

    I have found where to select Post Format under “Edit Form > Post Settings” – however have not figured out how to actually integrate it. For example, if creating a form for the Video Post Format, how do you set it up so the user can input the URL for the video? I tried creating a custom URL field, but that doesn't put it into the proper “Video Format Embed” URL field in the post…

    Please help. I'm sure there has to be a way to do this, but I can't figure it out and am starting to worry that I just wasted my money here.

    (FYI, I also attempted to test out on your demo site first – but couldn't get in to it using the given username and password…)

    #13959

    Mahi
    Member
    Post count: 1555

    Make sure you are using right post type and right meta_key for the field.

    #13991

    Tareq Hasan
    Keymaster
    Post count: 2831

    Even in the admin panel, there is no option from WordPress to tell where the video will be grabbed from. WP does it by finding any video urls in the post content. You can do the same here. Put the video url in the post content and see if that works.

    #14019

    Dawn
    Member
    Post count: 28

    That's how it should normally work… I'm using the Bigfoot theme:

    It's set up so that when you select a post format, another box opens in the post admin panel to add the specific content. I.e. if you select Video post format, a place opens below the title to insert the video url. Video urls placed in the content will show as a video when you are looking at the actual post, but only as the link if you are looking at the blog grid for example.

    Any suggestions on how to approach this?

    #14022

    Tareq Hasan
    Keymaster
    Post count: 2831

    In that case, you've to find the correct meta keys the theme is using and insert those custom fields in the WPUF form. That should work.

    #14050

    Dawn
    Member
    Post count: 28

    I can't seem to identify the correct meta keys. :/

    #14057

    Mahi
    Member
    Post count: 1555

    Please provide your site url, user login and password so we can check it. Also mark your reply as Private reply to keep it safe.

    #14061

    Dawn
    Member
    Post count: 28
    This reply has been marked as private.
    #14062

    Dawn
    Member
    Post count: 28
    This reply has been marked as private.
    #14063

    Mahi
    Member
    Post count: 1555

    username/password wrong! please recheck.

    #14064

    Dawn
    Member
    Post count: 28
    This reply has been marked as private.
    #14069

    Dawn
    Member
    Post count: 28

    Saw that you had gone in and made some test posts on my site… Any ideas?

    #14070

    Tareq Hasan
    Keymaster
    Post count: 2831

    The correct meta key is thb_meta_bigfoot_video_url

    #14075

    Dawn
    Member
    Post count: 28

    Great, thanks so much for your help!

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Using with Post Formats’ is closed to new replies.