This topic contains 9 reply and 2 voices, and was last updated by Charlotte 4 years, 5 months ago
Viewing 9 Posts - 1 through 9 (of 9 total)
Author Posts
May 18, 2015 at 2:03 pm 44336
Charlotte Hello, I see others have posted about this but some of my vendors seem to not be able to upload their content to the site. I believe it was fine before the recent update?
May 18, 2015 at 2:34 pm 44343
Nayem Nayem

Hello Charlotte,

Before releasing an update we always test our plugin. But we did not get this problem. Sometimes this error coming for file permission. If you also getting this then please set your server file permission as 644 or 755.

Thanks.

May 18, 2015 at 10:51 pm 44418
Charlotte Charlotte

Hi Nayem,

You asked me to do this last time- I had already changed it (site ground said “I have corrected all permissions – folders to 755 files to 644.”). So this isn’t the problem.

May 19, 2015 at 10:49 am 44432
Nayem Nayem

Please provide a screenshot here. It will help me to find out the problem.

Thanks.

May 19, 2015 at 2:25 pm 44471
Charlotte Charlotte

The account I logged in as is set as active, and is also a contributor so shouldn’t have an issue with file permissions. This account also seems to have issues logging into the back end of the website, which hasn’t occurred with any other accounts before, but their main role is ‘seller’ (and secondary roll is contributor).

May 19, 2015 at 4:05 pm 44486
Nayem Nayem

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

May 21, 2015 at 12:04 am 44706
Charlotte Charlotte

Hi Nayem,

Sorry; I missed this yesterday. I have now submitted my login information.

I tried a few different things to try and work it out myself. I had recently added a spam filter plugin, so I deactivated this and tried again, but it still didn’t work. I tried adding a contributor secondary role to a test user, but that didn’t work. I swapped around so that ‘contributor’ was the main role, and ‘seller’ was the secondary, but it still didn’t work.

Thanks as always for your help. Once the shop is up and running I’ll happily write a testimony 🙂

Thanks,
Charlotte

May 21, 2015 at 12:53 pm 44770
Nayem Nayem

Hello,

I have checked your site. I have disable all or your plugin except Dokan and WooCommerce and found its work. Please check for plugin conflict.

Thanks.

May 22, 2015 at 12:03 am 44855
Charlotte Charlotte

Hi Nayem,

Managed to eventually find it- it must have been during the recent plugin update….
My sellers are starting to upload items onto the site but there is an error now showing:
Warning: Invalid argument supplied for foreach() in /home/ghosttt0/public_html/wp-content/plugins/woocommerce-multi-currency-store/includes/class-wmcs-product.php on line 174

(see here: http://www.ghosttt.com/product-category/fashion-shop/)

I have just resubmitted login information.

Thanks,
Charlotte

May 22, 2015 at 12:33 am 44858
Charlotte Charlotte

I thought this was because of sellers adding products, but it appears to be an issue with the other plugin, only on variable products. So please ignore!

Viewing 9 Posts - 1 through 9 (of 9 total)