This topic contains 14 reply and 2 voices, and was last updated by Nayem 4 years, 3 months ago
Viewing 14 Posts - 1 through 14 (of 14 total)
Author Posts
July 9, 2015 at 4:45 pm 54953
Nayem When i delete a project from the frontend I get redirected to the backend at wp-admin/admin.php?page=cpm_projects I honestly think you should provide an update, I have the feeling that this plugin has a lot of bugs. I was going to buy the plugin to be able to manage groups of users with buddypress but the experience with this plugin is not being very good, Im loosing a lot of time debugging and trying to contact support :-(
July 9, 2015 at 4:48 pm 54955
Jesus Jesus

Other times, when I delete a project nothing happens (but if I manually reload the project is gone ) .

I get this error on the console:

Uncaught SyntaxError: Unexpected token <

July 9, 2015 at 4:52 pm 54957
Nayem Nayem

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

July 9, 2015 at 5:08 pm 54960
Jesus Jesus

Maybe you could help me by saying where to look into so other Forum users see the instructions here, instead of having a support member accessing my web and editing things on my plugin ( not a good way since an update will break things again ??? ) …

I think its better If you explain where can i look into so I fix the problem and learn about the plugin myself.

Also, I have sent you my login details at least three times, and some issues havent been fixed ( still not receving emails form this plugin when formatted in html)

Thank you!

July 9, 2015 at 5:18 pm 54965
Nayem Nayem

Hello Jesus,

We did not get this issue from others client. They are using the latest version but this bug not found. So, I have to check your site.

Thanks.

July 9, 2015 at 5:28 pm 54970
Jesus Jesus

Im going to reinstall the plugin first, Im also having issues with Tabs, some of them have a missing part on the link, which didnt happen before. I also tried deleting the project and doing a new one but problem persists.

July 9, 2015 at 5:43 pm 54980
Nayem Nayem

Hello Jesus,

I will suggest you to do a fresh installation and after that if the problem remains then let me know. I will check your website. I have checked in my local again but did not get any issue like this (redirect to backend)

Thanks.

July 9, 2015 at 5:49 pm 54983
Jesus Jesus

I have reinstalled the plugin, deleting the license first to be able to use it again.

Now it says WP Project Manager Error: Pleae activate your copy

what a nightmare 🙁

July 9, 2015 at 5:53 pm 54986
Nayem Nayem

Hello Jesus,

No need to worry. License will not affect on the plugin features. We will reset your license 🙂

Please contact with us by using this contact form- http://wedevs.com/contact/. You have to select the question type as- “License activation problem”. We will solve your license issue as soon as possible.

Thank you 🙂

July 9, 2015 at 6:04 pm 54989
Jesus Jesus

I have just contacted you with the form.

Pending fixes, including the ones you did last weeks that you will have to redo because I reinstalled the plugin:

– Some tab links on frontend projects stopped working since the url is incomplete.
– Error when deletting projects on frontend ( get redirected to backend or just error and nothing happens, but the project has been deleted when i reload)
– I dont receive emails when formatted in html (not in spam or anywhere, rest of email fromm site work fine)
– I see an extra project on the front end that is not a project.

The databases are probably messed up and Im afraid users related to project manager are gone.

July 9, 2015 at 10:08 pm 55017
Jesus Jesus

OK, still the issue has not been fixed, and what is worse Im have been left without a license due to erros with your plugin ( I removed the license beforehand).

Please I need help to fix this as soon as possible, at least the license issue.

July 10, 2015 at 1:43 pm 55050
Jesus Jesus

Good day,

Im still waiting to get my license activated and the bugs fixed. How much longer will I have to wait?

I have filled again the forma at:
http://wedevs.com/provide-login-details/

Please check for this errors:

– Some tab links on frontend projects stopped working since the url is incomplete.
– Error when deletting projects on frontend ( get redirected to backend or just error and nothing happens, but the project has been deleted when i reload)
– I dont receive emails when formatted in html (not in spam or anywhere, rest of email fromm site work fine)
– I see an extra project on the front end that is not a project.

July 10, 2015 at 2:13 pm 55053
Jesus Jesus

OK I managed to FIX the bug that makes that breaks link tabs when youre inside a project, please Nayem could you explain me why is this happening?

File: wedevs-project-manager-fronted-pro/urls.php
Line: 110

Inside the following function add an extra code:

function get_permalink($page_id=null){
$page_id = null; // add this line
.
.
.

___________________

I must say Its a trial an error fix, I dont know why it works but the customer is very angry and I need to fix it somehow and support from wedevs is not acting fast enough.

I MUST SAY THAT FIXES MUST BE MADE PUBLIC!!!!!!! So other can fix things instead of giving access to wedevs support every time a bug is discovered , and there are quite a few in my case.

Please Ill need help with the rest of issues, I paid for support Im not really getting, and my client is not happy at all.

July 11, 2015 at 11:56 am 55133
Nayem Nayem

Hello Jesus,

I am really sorry for the inconvenience. We were in weekend and for this reason I was not able to reply.

I have discussed with our developer about this. Now we will fix your rest issues. Can you please let me know about those unfixes issue?

July 12, 2015 at 10:05 am 55242
Nayem Nayem

Your FTp details are not working. Please provide your correct details.We will fix your redirection and others issue.

Thanks.

Viewing 14 Posts - 1 through 14 (of 14 total)