This topic contains 9 reply and 3 voices, and was last updated by Nizam Uddin 5 years, 3 months ago
Viewing 9 Posts - 1 through 9 (of 9 total)
Author Posts
April 26, 2014 at 1:09 am 19423
Nizam Uddin When I try to enter in a seller store the result doesn't look like in the demo. I don't see the profile banner, the map... I only see a page like the main page. I try to modify my .htacess file and it does't work neither. Here you can see what I see when I try to enter in a seller store. What could I do to solve it? https://www.dropbox.com/s/ljgz344ulu1y989/seller.store.png
April 26, 2014 at 3:58 am 19425
Mahi Mahi

have you edited your shop settings from Dashboard?

Go to Sellers Dashboard -> Settings

April 26, 2014 at 2:40 pm 19444
Alvaro Alvaro

yes. I set everything right, I think. But it is not created page or template vendors (it does not exist by default), then click on the visit store appears 404 page not found. This is logical if there is no “visit store” page.
I’m lost.

April 26, 2014 at 2:58 pm 19446
Nizam Uddin Nizam Uddin

Hello
Don’t worry we are here to help you. Is your permalink set to Product permalink base? Please sent your site access as private reply so that we can help you. Before sent please read our documentation here http://docs.wedevs.com/category/themes/dokan/ . Thank you.

April 28, 2014 at 5:31 am 19491
Alvaro Alvaro This reply has been marked as private.
April 28, 2014 at 11:55 am 19497
Nizam Uddin Nizam Uddin

Please change your site language to English. Thank you..

April 28, 2014 at 1:42 pm 19506
Alvaro Alvaro

ok, I changed the language to English
thanks

April 28, 2014 at 2:06 pm 19508
Nizam Uddin Nizam Uddin

Please try now 🙂

April 28, 2014 at 2:22 pm 19509
Alvaro Alvaro

now works
was happening?
many thanks 🙂

April 28, 2014 at 2:31 pm 19510
Nizam Uddin Nizam Uddin

It was just permalink problem. Please always follow current permalink settings. Thank you..

Viewing 9 Posts - 1 through 9 (of 9 total)