Home Forums Theme Support Dokan WooCommerce 2.2.6 incompatible with Subscriptions

This topic is: not resolved

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  Sekander Badsha 4 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #28130

    Michael
    Member
    Post count: 2

    Updated the WooCommerce plug in today and it crashed the Dokan website. The error code points to Dokan Subscriptions as the source of the problem.

    #28448

    Sekander Badsha
    Member
    Post count: 2067

    Hello Michael,
    You can disable the add-on, update WooCommerce and then re-activate.

    PLEASE TAKE A BACKUP BEFORE YOU DO ANYTHING ON YOUR SITE.

    Let me know if you get any further error.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘WooCommerce 2.2.6 incompatible with Subscriptions’ is closed to new replies.