Home Forums Plugin Support WP User Frontend Pro Woocommerce products not showing up

This topic is: not resolved

This topic contains 13 replies, has 2 voices, and was last updated by  Nayem 4 years, 3 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #40765

    Louis
    Member
    Post count: 7

    Hi,

    I have a problem that when i enter a product at the front it wont show in the shop or woocommerce widget catagories. At the backend it seems to be ok. Also when i look at my dashboard it shows the product but when i hit the catagorie link it doesnt show anything is being in that catagorie. It's driving me crazy. Any help would be apreciated!

    With regards,
    Louis

    #40790

    Nayem
    Moderator
    Post count: 6480

    Hello Louis,

    Please make sure that you have set the product visibility as “Catalog and search”. In the product edit page you will see option tab. Please check the attachment below-

    Thanks.

    #40814

    Louis
    Member
    Post count: 7
    This reply has been marked as private.
    #40816

    Nayem
    Moderator
    Post count: 6480

    Hello Louis,

    I am very sorry for misunderstanding. I thought it for Dokan.

    In wp user fronted form you have to create a filed. Please add a new check box with the _visibility meta key. like as the screenshow-

    Thanks.

    #40856

    Louis
    Member
    Post count: 7

    Hi Nyem,

    No problem. Made a extra field as you showed but still the same problem exists. No products showing at the frontend of the site.

    regards,
    Louis

    #40857

    Louis
    Member
    Post count: 7

    Hi Nayem,

    Correction. I think it works! At first it did not ..now suddenly it does. Gonna test a few more products. Would be great!! THX ALOT Nayem!!

    Greetings,
    Louis

    #40894

    Louis
    Member
    Post count: 7

    Hi Nayem,

    It seemed that everyting worked fine. Today i noticed that when i try to add a image i get this error #200: HTTTP Error. No idea were that sunddenly comes from.

    Regards,
    Louis

    #40900

    Nayem
    Moderator
    Post count: 6480

    Hello Louis,

    Are you still getting any error?. This error is not from our plugin. If you need any help please let me know.

    Thanks.

    #40952

    Louis
    Member
    Post count: 7

    Hi Nayem,

    Sorry for the late respons , was very busy today with our company. It was a server related problem and we solved it. we also moved the site to our own server. It's all looking good but the last few ours i'm struggling with the images. each time when i try to add a product image at the front side the button dissaoears and no image is beeing displayed. Try to set de server settings to 777 but with no luck.

    With regards,
    Louis

    #40973

    Nayem
    Moderator
    Post count: 6480
    This reply has been marked as private.
    #41063

    Louis
    Member
    Post count: 7

    Hi Nayem,

    We got everyting under controland everyting is working fine at the moment. Is there a possibility that the user can add more pictures that woud be nice.

    Regards,
    Louis

    #41071

    Nayem
    Moderator
    Post count: 6480

    Hello Louis,

    Yes it is possible to add more image. If you are using image upload field then increase the maximum file number. Please follow the screenshot-

    #41089

    Louis
    Member
    Post count: 7

    Hi Nayem,

    Thanks! Very nice.

    Regards,
    Louis

    #41100

    Nayem
    Moderator
    Post count: 6480
    This reply has been marked as private.
Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Woocommerce products not showing up’ is closed to new replies.