This topic contains 1 reply and 2 voices, and was last updated by Nayem 4 years, 3 months ago
Viewing 1 Posts - 1 through 1 (of 1 total)
Author Posts
June 30, 2015 at 1:49 pm 53715
Nayem I'm getting this message: Your theme has bundled outdated copies of WooCommerce template files. If you notice an issue on your site, this could be the reason. Please contact your theme developer for further assistance. What does it mean? Could this be the reason my registration page isn't working?
June 30, 2015 at 2:04 pm 53720
Nayem Nayem

Hello Kara,

This is not any major issue. You can change the file version. Just open those files and change the version name to the latest version of WooCommerce.

Thanks.

Viewing 1 Posts - 1 through 1 (of 1 total)